New build monitor not working - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-17-2008, 04:15 PM   #21 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,507
Default Re: New build monitor not working

Wow...lol. That's all I can say, is wow... "Pus" coming out of any electronic is usually a bad sign =P.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 03-17-2008, 04:16 PM   #22 (permalink)
True Techie
 
Join Date: Mar 2008
Location: STL, MO
Posts: 134
Send a message via AIM to nastsystems
Default Re: New build monitor not working

Quote:
Originally Posted by carnageX View Post
Wow...lol. That's all I can say, is wow... "Pus" coming out of any electronic is usually a bad sign =P.
yea i know! i thougt it was pretty weird too.
__________________

nastsystems is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
semi-final build plan (with some issues) plz giv input Cheeseking25 New Systems | Building and Buying 14 10-15-2007 10:03 PM
Domain Controller and SQL server Build abadjay New Systems | Building and Buying 2 10-05-2007 08:39 AM
suggestions before i build levon11 System Upgrades 3 09-25-2007 08:45 AM
Critique (and help with) My Build! aetherh4cker New Systems | Building and Buying 3 09-19-2007 03:34 PM
Sound not working techn00bie Computer Audio and Multimedia 0 04-11-2007 09:33 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.