New build...er kinda :) - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-22-2009, 09:44 PM   #11 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default Re: New build...er kinda :)

Thanks again Trotter you're alot of help. What cables have to plugged into the HD? SATA and what else? Sorry I would be able to say more about what it is but I am out of town currently but its all still pretty fresh on my mine.
__________________

__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 03-22-2009, 11:07 PM   #12 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default Re: New build...er kinda :)

The SATA power cable (posted above) and the SATA data cable, like this one:



These plug into the SATA sockets on you mobo. They look like this:



Here's your mobo with the sockets pointed out:

__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-23-2009, 09:15 PM   #13 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default Re: New build...er kinda :)

Ohhh.... that makes sense, I think I may of just screwed up at the HD. I'm a rookie at this type of stuff now.

One question though, will an really old card like a GeForce...eh something, one of the old 128...possilby 64 bit cards run of my board?
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 03-23-2009, 09:26 PM   #14 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: New build...er kinda :)

Ya, it'll work, as long as its PCI or PCI-e
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 03-25-2009, 11:04 AM   #15 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default Re: New build...er kinda :)

It's PCI, I will give this another whirl here in just a min and see what happens./
__________________

__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First PC build, any help appreciated. relapserebel System Upgrades 16 01-29-2009 01:02 PM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
New computer build - opinions wanted Khrysus New Systems | Building and Buying 44 12-07-2008 11:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.