New Biostar Motherboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2009, 10:12 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2009
Posts: 1
Default New Biostar Motherboard

I just recently installed a K8M800-M7A motherboard. Everything seems to be working fine however when the PC is booting up it will stop at a screen that gives several options.
Press F8 to enter configuration mode
Press Del to enter setup
Press F1 to continue.

When a press F1 it will then continue to finish the boot sequence and everything is working fine after that. I can remember this happening awhile ago but canít remember what the solution was to fix it. Any help will be greatly appreciated.

Thanks
Bill514
__________________

Bill514 is offline  
Old 08-20-2009, 11:23 AM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: New Biostar Motherboard

If the PC's BIOS is setup as you want, press the "DEL" (Delete) key, and then save the configuration to the BIOS. Usually you can do this by pressing F10. If it does it again, it would most likely be a bad CMOS battery, that needs replaced.
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 08-20-2009, 02:54 PM   #3 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: New Biostar Motherboard

It is most likely stopping on a device error. It can be anything from a missing floppy drive or with Biostars there's sometimes a memory error. If you can tell us what error you're getting then we can offer a solution.
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing Motherboard Questions Ethan_Kaizer New Systems | Building and Buying 0 10-28-2008 06:35 PM
What Motherboard for my High Performance computer???? Jethro69 New Systems | Building and Buying 2 10-27-2008 04:24 PM
which motherboard for new build Redeye New Systems | Building and Buying 10 05-15-2008 08:59 PM
Processor Upgrade for the P4MSD-800 D2 Motherboard Scinadier System Upgrades 7 05-09-2008 02:16 PM
Biostar announces AM2+ motherboard Trotter New Systems | Building and Buying 9 06-23-2007 10:32 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.