Need to Save money Somewhere? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-26-2005, 08:28 PM   #11 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default

Well, I haven't been over to his house, and I honestly don't know what hes running. For all I know he could just be getting server lag. He doesn't know much about computers so its hard to get answers from him
__________________

__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Old 09-26-2005, 08:29 PM   #12 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

maybe its his internet

o0o0o0o0o0o0o0o0o0o0o0o
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.