Need a really clever bloke who knows about memory! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-08-2007, 08:28 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Cool Need a really clever bloke who knows about memory!

I have an Emachines 210 with 256MB of ram as standard and I want to upgrade it to 512.

My existing chip says on it Samsung 322
PC2100U-25330-A0 M368L3223DTL -CBO 256MB DDR PC2100 CL2.5

I bought a new chip which says Samsung 136
256-DDR 21168019
K4H28D838C-TCB0 SR16MXDDR

I was told when I bought the chip that it was 1 x 256 meg Samsung DDR 266 PC2100 184 pin Unbuffered.

When I put the new chip in the computer beep around 4-6 times and the screen fails to start. I am not sure if the computer is working OK but the light some on.

Can anyone tell me what is wrong please. Many thanks in advance.
From the NOBRAINER
__________________

Nobrainer is offline  
Old 01-08-2007, 09:04 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

for one, i hope there was no power to the motherboard when you installed the memory as that can damage it. i suggest installing the new stick in place of the old stick on it's own, to see if the pc will boot like that.
__________________

Nitestick is offline  
Old 01-08-2007, 09:12 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default

Thank you for the reply. There was no power to the motherboard as I made sure that the computer was completely disconnected before I put it in. I will try what you suggest to see what happens. Thank you for the reply, this is first time I have posted anything on a forum so I wasn't quite sure what I was doing!

Many thanks

Simon Lane
Wellington
England
Nobrainer is offline  
Old 01-08-2007, 10:12 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default

Hi nitestick

Done what you suggested and took out the original ram and replaced it only with the new one and the following happened.
The computer did 3 short bleeps followed by 3 short beep followed by one beep and then nothing. The screen did not register anything.

Simon
Nobrainer is offline  
Old 01-08-2007, 10:11 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 18
Default

Try looking in your motherboard's manual to see what the beeps mean.
600MHZ is offline  
Old 01-09-2007, 04:39 AM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

doesn't sound good for the new memory stick. i would send/take it back.
Nitestick is offline  
Old 01-09-2007, 12:26 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 5
Default

Thank you all for your help, I have checked ity out and it seams that the memory maybe faulty, so I am sending it back!
Nobrainer is offline  
Old 01-09-2007, 03:26 PM   #8 (permalink)
Super Techie
 
Join Date: Jan 2007
Posts: 280
Default

Haha I read this post because you said the word "BLOKE". I just want to say it... bloke. Ahhhhhhhhhh. England.
__________________

__________________
updated sig soon
GreenMachine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.