Need a new MOBO - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 07-17-2008, 05:42 PM   #1 (permalink)
Junior Techie
Join Date: Dec 2007
Posts: 92
Default Need a new MOBO

I have a very poor ASUS board M2n-SLI-DELUXE and I need to ditch this pos. Sound has been plaguing me, half volume all the time, popping in and out. Nothing fixes it, new sound card, new driver, cleaning drivers, new speakers...nothing fixes it.

Board is krap. So I need a new one. And I want a good performer and I have a AMDX2 6000 chip and a 8800 GTS 512 card.

I just need to be able to place those in, and it would be nice if the board would take newer AMD chips too. And I don't need crossfire or SLI, I never need two video cards.

So any suggestions? I am frustrated with ASUS boards, so I prefer none of those if possible.

Thanks in Advance, oh I also still have an IDE HD I use, so would need an IDE slot.

DavidJC is offline  
Old 07-17-2008, 10:47 PM   #2 (permalink)
Junior Techie
Join Date: Dec 2007
Posts: 92
Default Re: Need a new MOBO

Anyone have any idea? I hate having no sound. Oh so annoying.

DavidJC is offline  
Old 07-17-2008, 11:00 PM   #3 (permalink)
Techie Beyond Description
veg1992's Avatar
Join Date: Dec 2006
Posts: 19,993
Default Re: Need a new MOBO

No Bumps in a 24 hour period

But Try this: - GIGABYTE GA-MA790X-DS4 AM2+/AM2 AMD 790X ATX Ultra Durable II AMD Motherboard - AMD Motherboards

I know you said no Crossfire/SLi, but any of the other board that don't have it are crappy with a 125TDP CPU like your 6000+ (like the 780g or the 770 series)
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.

.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I need a new 939 socket mobo ASAP Denise_M System Upgrades 9 03-13-2008 08:37 PM
ASUS m2n sli deluxe mobo problem. possibly cpu galvo Hardware Repairs and Troubleshooting 0 12-24-2007 01:04 PM
static and my mobo funkywaggnelz New Systems | Building and Buying 10 06-12-2007 02:03 PM
Plugging wires in the mobo power panel incorrectly piggysmile Hardware Repairs and Troubleshooting 2 05-25-2007 08:17 PM
cannot install vista.. got a dell mobo siddanth3 New Systems | Building and Buying 13 04-30-2007 05:05 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:05 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.