Need help installing Graphics Card!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-27-2008, 03:54 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 21
Smile Need help installing Graphics Card!!!!

Ok first off:

Woke up this morning to find my graphics card was broken. Its was an old Nvidia fx 5500 or summing.

Went out and brought a nvidia 7300 gt 512mb agp8x

I removed the old grahpics card, and resorted back to the onboard one so that i could access control panel and uninstal it.

I then Put the new graphics card in and hocked it up with my monitor, when i turn on my computer there is no signal from computer to monitor so nothing is displayed? Why?

I removed the graphics card and once again went back to onboard one, i tired using the cd that came with 7300gt but it said no device could be found (obviously) since i removed it. But when i try to use my onboard graphics card while the 7300gt is in, it doesnt work.

Anyway, dunno what to do

Really need the help

Cheers.
__________________

chelsea_lover17 is offline  
Old 06-27-2008, 04:25 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Need help installing Graphics Card!!!!

Did the onboard kick back on without you having to change anything in the BIOS? Did you have to deactivate it in the BIOS when you installed the FX5500?

Odds are the BIOS is set for the onboard because it was booted up without a GFX card. Install the card back in your computer, but leave the VGA hooked to the onboard. Go back into the BIOS and set it for a GFX card (you'll have to look around for it... been years since I had a mobo with onboard). finish booting and (hopefully) you will lose your screen. Switch the VGA over to the card and continue installing it.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 06-27-2008, 05:50 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 21
Default Re: Need help installing Graphics Card!!!!

Quote:
Originally Posted by Trotter View Post
Did the onboard kick back on without you having to change anything in the BIOS? Did you have to deactivate it in the BIOS when you installed the FX5500?

Odds are the BIOS is set for the onboard because it was booted up without a GFX card. Install the card back in your computer, but leave the VGA hooked to the onboard. Go back into the BIOS and set it for a GFX card (you'll have to look around for it... been years since I had a mobo with onboard). finish booting and (hopefully) you will lose your screen. Switch the VGA over to the card and continue installing it.
Cheers for the reply, i will have a look in the BIOS. No i didnt have to change anything to get the onboard working.

I dont think i had to deactiviate it with the fx5500.

One thing i dont understand is you save "install the card back into your computer" What card you talking about? Coz the fx5500 is broken. And the new one i cnt install.
chelsea_lover17 is offline  
Old 06-28-2008, 06:32 AM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Need help installing Graphics Card!!!!

Card = new one.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AMD Ships Radeon 4850 Graphics Card Puddle Jumper New Technology and Products 14 06-01-2008 09:51 PM
Dedicated power supply for a graphics card? wencke530 System Upgrades 13 02-23-2008 07:27 PM
New graphics card not working Richard Laymon Hardware Repairs and Troubleshooting 3 10-21-2007 11:01 PM
Extra graphics card Silverlord New Systems | Building and Buying 1 04-23-2007 09:55 AM
Graphics card fan iviv Hardware Repairs and Troubleshooting 3 03-31-2007 06:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.