Need help - BIOS and CPUZ reading differently - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-06-2008, 11:02 AM   #1 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default Need help - BIOS and CPUZ reading differently

I'm building a new rig, and right now BIOS and CPUZ are reading differently. To start, here is my new computer.

CPU - E8400 Wolfdale
RAM - 4GB (2x2GB) OCZ PC6400
Motherboard - Gigabyte GA-EP45-UD3R
Vid Card - eVGA GeForce 9600GT

BIOS says the CPU is running at 333MHzx9 = 3 GHz, but CPUZ says it's running at 333x6 = 2GHz. Why would that be? I went into BIOS and manually set the multiplier to 9, but CPU still shows it at 6. Also, CPUZ says the Vcore is 1.25V, but CPUZ shows it at 1.072V. Why are there differences?
__________________

__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 12-06-2008, 12:38 PM   #2 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: Need help - BIOS and CPUZ reading differently

what version of cpuz are you running?
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 12-06-2008, 02:33 PM   #3 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Need help - BIOS and CPUZ reading differently

It's speedstep..

Read sticky.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 12-06-2008, 03:24 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default Re: Need help - BIOS and CPUZ reading differently

Just read it, thank you all for the help. Everything is fine now.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPUZ - Shows 3.4 in BIOS // 2.2 in CPUZ? Demalii Hardware Repairs and Troubleshooting 4 06-06-2008 09:08 AM
Is CPU voltage wrong in CPUz? XDRoX Overclocking and Modding 4 05-15-2008 08:46 AM
CPUZ info question OTHG_ChefTreb New Systems | Building and Buying 9 04-12-2008 02:24 PM
cpuz speeds jumping 2ghz to 3ghz to 2ghz... braz Overclocking and Modding 6 02-26-2008 10:09 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.