Need Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 05-22-2006, 11:55 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 27
Default Need Help

got my computer built, but when i plug the monitor to the video card and power on it says no signal on the screen. Also my keyboard doesn't seem to be powering on either. I plugged a mouse in and it gets power, though. This is my first time building so i really need some help, please.

jwn9801 is offline  
Old 05-23-2006, 01:29 AM   #2 (permalink)
Ultra Techie
Join Date: Feb 2006
Location: Auckland, New Zealand
Posts: 905

Make sure the video card is in properly, and the cable is in your monitor and video card properly. Check that you have all the power you need running to your motherboard, that's the problem I had, but I found it and fixed it.

cyrax is offline  
Old 05-27-2006, 08:00 AM   #3 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 27

finally figured it out. My memory was in the wrong spot but fixed it and got my computer running.
jwn9801 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.