need bios help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 03-05-2007, 05:18 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 10
Default need bios help

new computer built. I selected a dvd player/ recorder as my
boot device. I`am getting a message -primary master drive-atapi
incompatiable.Also Boot and select proper boot device. insert boot media in selected boot device.Also what is the normal way
to proceed after selecting the boot device.I would guess I have
to partition and format the hd . Ican`t load my drivers for dvd
drive.What`s boot media?
P5B DELUXE -250gy western hd
DVD burner- cd/dvd rom all 3 are
all 3 are installed in sata slots

balb6 is offline  
Old 03-05-2007, 06:09 PM   #2 (permalink)
Wizard Techie
Ethereal_Dragon's Avatar
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon

You will want to connect the hard drive to the SATA1 port on the motherboard, this is the primary port.

In the BIOS, you can select the boot order, usually CD/DVD or floppy are 1st & 2nd, then Hard Drive is 3rd.

With the boot media, put your operating system disc into the 1st boot optical drive, and it should auto run the setup (if it's windows). During setup I think you can partition the hard drive & format. Or, if you have a boot floppy disc, you can run FDISK, and create partitions that way and format with Format C: (provided that your HDD is the C: drive).
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.