My start at a build-log! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-20-2008, 10:56 PM   #1 (permalink)
Content Team
 
Join Date: Apr 2005
Location: Ontario, Canada
Posts: 184
Send a message via AIM to blackhawk13
Default My start at a build-log!

Ok. I'm not going to lie, I don't know if this is the right forum to be posting this in. If it isn't, could someone please move it to it's rightful place.

Anyways, I'm currently running an AMD system with a 3500+ processor, and a Radeon 9200 Video card ... Godly, I know.

A month ago, I ordered a nice Pioneer DVD drive...

Canada Computers - CD/DVD/RW /Blu-Ray Drives > Internal DVD Drives : Pioneer DVR-212D(Black) SATA DVD-Writer 18x DVD+R/-R 8x DVD+RW/6x DVD-RW 8x DVD+/-R9 Dual Layer 40x CD-R 32x CD-RW OEM.

I figured since it was SATA, and my computer had SATA connectors inside of it, it would work. I was wrong. The SATA ports on my motherboard only support hard-drives, and is specifically used for the built-in RAID controller on it. Oh well, good thing I kept the drive, because now I don't have to order one for the computer I'm building.

Now, just a couple of minutes ago, I ordered a beauty set of RAM that has a nice $30 MIR on it...

Canada Computers - Memory > Desktop Memory > DDR2 800 PC2-6400+ : OCZ (OCZ2P800R22GK) DDR2 PC2-6400 800MHz Platinum XTC Revision 2 2GB (2x1024MB) Dual Channel Kit.


As for the future parts, I'm planning something like this...

Case: Antec Three Hundred (The baby sister to the Nine Hundred)
MOBO: Gigabyte GA-P35-DS3L (I've heard good things)
CPU: Intel E8200 2.66ghz (A nice new 1333mhz FSB processor)
HDD: Seagate Barracuda 500GB (Lots of space (: )
GPU: EVGA 8800GT (Possibly a Galaxy, we shall see)
PSU: Corsair CMPSU-450VX (Enough for what I'll be using)


That's it for now, until my next pay cheque. :P

Also, I'll add in some pictures as I go along, including some of me putting it together.

Toodles, for now!
__________________

blackhawk13 is offline  
Old 05-21-2008, 10:21 AM   #2 (permalink)
Techalicious
 
Redmo0n's Avatar
 
Join Date: Aug 2007
Location: Perth, Australia
Posts: 1,566
Send a message via MSN to Redmo0n
Default Re: My start at a build-log!

Why not get the E8400? I thought the price difference was small.

Also are you going to overclock? Different Heatsink? Spend more money through tech forums!
__________________

__________________
Back to stay?
Redmo0n is offline  
Old 05-21-2008, 02:51 PM   #3 (permalink)
Content Team
 
Join Date: Apr 2005
Location: Ontario, Canada
Posts: 184
Send a message via AIM to blackhawk13
Default Re: My start at a build-log!

I switched the E8200 out for a Q6600. Older technology, but a bit more future-proof, I think. And it's only like $20-30 more.

That should be tech-forums motto "Spend more money through us!" heh.
blackhawk13 is offline  
Old 07-15-2008, 01:55 PM   #4 (permalink)
Content Team
 
Join Date: Apr 2005
Location: Ontario, Canada
Posts: 184
Send a message via AIM to blackhawk13
Default Re: My start at a build-log!

I JUST placed an order for a Q6600, and the Gigabyte motherboard.

I will start taking pictures when they arrive.
blackhawk13 is offline  
Old 07-15-2008, 04:23 PM   #5 (permalink)
Techalicious
 
Redmo0n's Avatar
 
Join Date: Aug 2007
Location: Perth, Australia
Posts: 1,566
Send a message via MSN to Redmo0n
Default Re: My start at a build-log!

Good to know, would like to see some pics :P

Though if you haven't ordered the video card already you might want to go with something a bit newer and better. I would recommend either the HD 4850 or the 9800GTX, bother costing around $200 (4850 is a bit less) and they come with free games!
__________________
Back to stay?
Redmo0n is offline  
Old 07-16-2008, 03:16 AM   #6 (permalink)
Content Team
 
Join Date: Apr 2005
Location: Ontario, Canada
Posts: 184
Send a message via AIM to blackhawk13
Default Re: My start at a build-log!

The Corsair 450VX should be enough to support a 4850, I figure. Someday later down the road, I'm thinking two 4870X2's with a Maximus motherboard. So I'll be needing a slightly higher power PSU for that, lol. We shall see. :P
blackhawk13 is offline  
Old 07-16-2008, 04:09 AM   #7 (permalink)
Putting the X in Sapper
 
SapperX's Avatar
 
Join Date: Jul 2007
Location: Boulder
Posts: 721
Default Re: My start at a build-log!

The "lots of space" 500gb HD will fill up faster then you'd like. My 1.25 tb's are completely filled, as well as a 500gb eMac, and I'm about to buy a couple more 640gb WD's.

...it's depressing.
__________________
My Current PC-
Intel Q6600 G0 |Western Digital 250gb HD
Seagate 500gb HD | Western Digital 500gb HD | VisionTek HD4870 | 4gb Cruical Ballistix Tracer DDR2 800
850w Thermaltake PSU | Cooler Master Centurian 590 | 2x Dell 22" LCD

-900HA EEE pc
SapperX is offline  
Old 07-16-2008, 12:17 PM   #8 (permalink)
True Techie
 
Join Date: Jun 2008
Location: Illinois, USA
Posts: 106
Default Re: My start at a build-log!

That is depressing. I still use my 40GB (of which I have 25GB free) laptop harddrive for most of my stuff, except music and pictures which I've loaded on to an external (and that uses up 70GB). So I've used under 90GB. I guess I don't make/watch enough movies on my computer.
rkagin is offline  
Old 07-20-2008, 11:22 AM   #9 (permalink)
Super Techie
 
Lasrix's Avatar
 
Join Date: Mar 2005
Posts: 363
Default Re: My start at a build-log!

Quote:
Originally Posted by SapperX View Post
The "lots of space" 500gb HD will fill up faster then you'd like. My 1.25 tb's are completely filled, as well as a 500gb eMac, and I'm about to buy a couple more 640gb WD's.

...it's depressing.
Thats quite a dirty movie collection you've got goin on there. To use up that amount of space is quite crazy. Your internet provider must hate you.

-Cheers
__________________
<img src=\"http://i4.photobucket.com/albums/y137/Lasrix/fags.jpg\" >
Lasrix is offline  
Old 07-21-2008, 07:45 PM   #10 (permalink)
Content Team
 
Join Date: Apr 2005
Location: Ontario, Canada
Posts: 184
Send a message via AIM to blackhawk13
Default Re: My start at a build-log!



The mobo and CPU shipped a couple of days ago. .

I got it all hooked up, and my poor little 380W Cooler Master PSU can't handle the heat! Oh well, until next pay cheque.
__________________

blackhawk13 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
prebuilt parts vs build your own parts encity5 New Systems | Building and Buying 12 04-28-2008 03:33 PM
Can't start in Normal Mode despite all services enable-HJT Log Attached Thaqalain HijackThis Logs (finished) 2 03-26-2008 11:35 PM
What would you guess is the next optimal time to build computerstuffomg New Systems | Building and Buying 30 09-03-2007 12:16 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.