my new RAM stick isnt working - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 01-19-2006, 11:35 PM   #21 (permalink)
Junior Techie
Join Date: Nov 2005
Posts: 81
Send a message via AIM to Zyzyoro

are you sure? or are you "just thinking"?

<--Comp down-->
I\'m not sure what happened. Go here for more details:
<a href=\"\">Click</a>
Zyzyoro is offline  
Old 01-20-2006, 06:33 AM   #22 (permalink)
True Techie
Join Date: Dec 2005
Posts: 182

Read your manual..........

The placement of the RAM in the board is critical depending on your mobo's "chipset" and Cpu.
Different chipsets have their 'dual channel memory bus' configured differently........ that is why I asked you about your exact Asus board........ FWIW......

Sig reinstated.
JKnPA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:25 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.