my first pc build page with pics, pitch in guys - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-13-2008, 09:43 PM   #21 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Re: my first pc build page with pics, pitch in guys

Quote:
Originally Posted by Druid View Post
Well, I've never used the substance before, but I can't imagine it still not being dry after that amount of time.

Love your case btw. Can you get it with a red glow? I'm not building my pc for a few months, but that is a really suite looking one.
the case is def. a nice case and its very easy to use and put stuff in, but for all I know I only seen it with blue lights
I bought it for $50 new


ok guys back on topic started it up without the hdd and I got a video for you guys also so you know what im talking about

The first time i started it, I heard a noise and relized the fan was hitting a wire. Quickly shut the pc down manually

fixed that and now it starts up and shuts down after 5-7 seconds every time, then i went to record it so i can show and it started up the second time But now its doing as before(start and shutdown after 5-7 seconds), power is there and recognizes everything, remember I don't have a hdd but it should start up again.

so I start it up but it says some messages that you guys can help me with
Im going to try starting later once I get my hdd, btw this is a used mobo so it had diff. components before.

__________________

v8killaz is offline  
Old 11-14-2008, 12:24 AM   #22 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Re: my first pc build page with pics, pitch in guys

anyone, I want to get this solved before I get the harddrive,
Now I tried starting it up like 30 times and it just shuts off after 5 seconds wtf, starting to get worried a bit
__________________

v8killaz is offline  
Old 11-14-2008, 01:49 AM   #23 (permalink)
Monster Techie
 
stalin90's Avatar
 
Join Date: Jan 2008
Location: Kansas
Posts: 1,371
Default Re: my first pc build page with pics, pitch in guys

try resetting your bios, take out the battery in your motherboard for about 10 min then put it back in and turn it on

also what do u mean by this:
Quote:
Originally Posted by v8killaz View Post
so I start it up but it says some messages that you guys can help me with
__________________

- INTEL Q6700 @ 3.2 - ASUS P5Q Pro - EVGA 9800GTX - 4GB Patriot Viper @ 1066 -
stalin90 is offline  
Old 11-14-2008, 02:04 AM   #24 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Re: my first pc build page with pics, pitch in guys

Quote:
Originally Posted by stalin90 View Post
try resetting your bios, take out the battery in your motherboard for about 10 min then put it back in and turn it on

also what do u mean by this:
I tried that but took it out for about 10 seconds
but I meant when it said on the screen, like cpu settings and stuff
but I dont get why it would start up that one time, I prob should have changed the settings or something
v8killaz is offline  
Old 11-14-2008, 04:27 AM   #25 (permalink)
Monster Techie
 
stalin90's Avatar
 
Join Date: Jan 2008
Location: Kansas
Posts: 1,371
Default Re: my first pc build page with pics, pitch in guys

you need to keep it out for more then 10 seconds keep it out for 10 minutes... since its a used motherboard it has all its previous settings still on it and it needs to be erased an reset.... just take the battery out.

and every computer has that... its called post(power on self test) ur prolly used to prebuilts that dont show it.
__________________

- INTEL Q6700 @ 3.2 - ASUS P5Q Pro - EVGA 9800GTX - 4GB Patriot Viper @ 1066 -
stalin90 is offline  
Old 11-14-2008, 04:53 PM   #26 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Re: my first pc build page with pics, pitch in guys

Quote:
Originally Posted by stalin90 View Post
you need to keep it out for more then 10 seconds keep it out for 10 minutes... since its a used motherboard it has all its previous settings still on it and it needs to be erased an reset.... just take the battery out.

and every computer has that... its called post(power on self test) ur prolly used to prebuilts that dont show it.
took it out for hours and did nothing same old same
v8killaz is offline  
Old 11-17-2008, 05:19 PM   #27 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Re: my first pc build page with pics, pitch in guys

so i relized that my mobo was dead, got my rma# and hoping to get an email soon. Hope everything works out ok
v8killaz is offline  
Old 12-11-2008, 02:27 PM   #28 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Re: my first pc build page with pics, pitch in guys

got my mobo back and I guess they sent me a new one, well it works good
now i need to figure out which os to install xp or vista
64-bit or course

but
hoping I get this thing done now
v8killaz is offline  
Old 12-13-2008, 01:03 AM   #29 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Re: my first pc build page with pics, pitch in guys

intsalled xp for now, waiting on vista.
all work nice and smooth
never got any games in but hoping to do that soon also

I had one problem which was with the pny verto geforce 9600gt card
I couldnt get the drivers installed properly from their website. when i installed it it would make my screen all weird like too much gamma and fuzzy
then i swithed to my 7950 and installed the drivers and it worked flawless
v8killaz is offline  
Old 12-14-2008, 06:47 AM   #30 (permalink)
Biostar Stole my heart
 
Hussein19891's Avatar
 
Join Date: Feb 2008
Location: Canada
Posts: 2,209
Send a message via MSN to Hussein19891
Default Re: my first pc build page with pics, pitch in guys

Go with Vista, XP 64 bit has driver support issues.
__________________

__________________


Hussein19891 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hjt log.... thanks guys! SirCyber HijackThis Logs (finished) 2 11-02-2008 02:09 PM
my computer build!!! hitmanj New Systems | Building and Buying 50 06-29-2008 12:44 PM
New build help encity5 New Systems | Building and Buying 7 04-26-2008 10:11 PM
What do you guys think of this build? blue-lynx New Systems | Building and Buying 13 04-19-2008 02:16 AM
I know you guys get alot, But id like feed back on this PC build Terror.Sin New Systems | Building and Buying 9 08-02-2007 08:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.