My First Computer Build-nothing on screen - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2008, 02:15 PM   #11 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: My First Computer Build-nothing on screen

Anyone care to help please? I got a case speaker from another computer, put it on the motherboard, but no beeps come from it. I am really stumped and am bummed about not being able to get my computer running
__________________

Jawnskeel is offline  
Old 08-22-2008, 02:35 PM   #12 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 2
Default Re: My First Computer Build-nothing on screen

You need to check the power to the graphics card mate.
__________________

megatorn is offline  
Old 08-22-2008, 02:36 PM   #13 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: My First Computer Build-nothing on screen

Graphics card does not need power, it's an 8500GT. Takes it's power from mobo.


Any other ideas?
Jawnskeel is offline  
Old 08-22-2008, 02:42 PM   #14 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 2
Default Re: My First Computer Build-nothing on screen

Take out one component at a time, like dvd drive, hdd, memory... Until it works - then at least you know which component is causing the issue - and can work out why. Definately make sure the graphics card is seated properly.
megatorn is offline  
Old 08-22-2008, 02:46 PM   #15 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: My First Computer Build-nothing on screen

Will the computer POST without memory? I know it can without DVD and HDD but I don't know if I will notice anything without the memory. The graphics card I am currently trying to use is not the 8500 GT but some really old PCI video card that I know works.


Quick question, should I try to run without any RAM modules in?
Jawnskeel is offline  
Old 08-22-2008, 03:37 PM   #16 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: My First Computer Build-nothing on screen

Okay, so here's my thought. This board does support 45nm technology, but only after f4 bios. I can't tell what bios I have coz I can't even POST, I'd need a cheap 65nm Processor because I don't know anyone that can supply me with a spare one to try out on my mobo.
Jawnskeel is offline  
Old 08-22-2008, 04:15 PM   #17 (permalink)
True Techie
 
Join Date: Aug 2008
Posts: 137
Default Re: My First Computer Build-nothing on screen

Bump, please help.
__________________

Jawnskeel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My New Computer Build is being a PITA!!!! JDM555 Hardware Repairs and Troubleshooting 4 06-28-2008 02:48 PM
Weird Shut Down on Newly Built Computer? Blue Screen HELP! JDM555 Hardware Repairs and Troubleshooting 8 06-01-2008 12:33 PM
computer blue screen coming from locked workstation benzimm86 Microsoft Windows and Software 0 05-01-2008 04:07 PM
Computer Jokes. Kharn Off Topic Discussion 8 12-19-2007 12:09 AM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.