My build wont start up.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 07-29-2009, 11:04 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2009
Posts: 2
Question My build wont start up....

I have a new build and when i turn it on, only one green light on the motherboard turns on, how do i get everything going?

GTX 260 Graphics
Intel DP45 motherboard
4 GB (2x2) DDR3 Crucial Memory
OCZ 700W PSU gaming X-Stream
Sunbeam Transformer case ATX mid-tower
250GB HD Seagate Barracuda 7200 (2)
intel core 2 duo 3.0GHZ E8400
LG Super-Multi Disc CD/RW

hockeypunk2253 is offline  
Old 07-29-2009, 11:47 PM   #2 (permalink)
True Techie
Join Date: Feb 2009
Posts: 146
Default Re: My build wont start up....

Dude you gotta give us a little more info then that. Is everything plugged in properly? is your ram seated correctly? Is your mobo possibly grounding itself out?ETC. ETC.

808Alaska is offline  
Old 07-30-2009, 10:35 AM   #3 (permalink)
Newb Techie
Join Date: Jul 2009
Posts: 2
Default Re: My build wont start up....

i plugged everything in and i cant get anything to turn on but a green led on the motherboard, i seated my ram properly and i don't think it is grounding itself out...what other info do you need?
hockeypunk2253 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New PC build - Final loadout Derfburger New Systems | Building and Buying 10 06-08-2009 11:19 AM
Need a build for a friend from the build guru's myowngod New Systems | Building and Buying 6 04-29-2009 05:46 PM
Problem with new build on start up rainbrain Hardware Repairs and Troubleshooting 7 04-24-2009 01:42 PM
Power Surge - Start up problems HoB10 Hardware Repairs and Troubleshooting 2 07-12-2008 05:28 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 09:43 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.