MSI GT60 one403us hard drive upgrade - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-06-2013, 02:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: Queens, New York
Posts: 13
Default MSI GT60 one403us hard drive upgrade

So I got my new MSI GT60 one-403 laptop last month and decided to upgrade the 750/7200 hard drive with a Seagate Momentus 750/7200 hybrid SSD drive, before doing so I made my system restore DVD's that I made with the MSI Utility that came with my laptop, swaped out the hard drives and ran the restore on the new Seagate, it seemed to be working well, but when it was done and rebooted to finish the setup the laptop froze on the MSI startup logo, so I decided to wait and wait.....30 mins later it was still frozen, so I pressed and held the power button for a reboot, turned it back on and it started up normally...... and windows 8 worked perfectly so I shut down after a few hours of tinkering and reinstalling programs and shut down....... Its been 3 weeks and I would say 95% of the time when the laptop starts up it freezes on the MSI logo and I have to press and hold the power button and start it up again for it to run.....any ideas on why this is happening, should I run the restore again? please help
__________________

dela4220 is offline   Reply With Quote
Old 02-07-2013, 08:39 AM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: Queens, New York
Posts: 13
Default Re: MSI GT60 one403us hard drive upgrade

Anyone have any Ideas? Pleaseeeeeeeeee
__________________

dela4220 is offline   Reply With Quote
Old 02-07-2013, 08:46 AM   #3 (permalink)
Super Techie
 
maddangerous's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 260
Default Re: MSI GT60 one403us hard drive upgrade

have you checked for a bios update?

or a firmware update from the manufacturer of the HDD?

maybe you should do a clean install...

other than this issue though, how is that laptop? i'm really looking into getting one myself. if its the one im thinking of lol

Edit: it isnt, im looking into the MSI GX60. hows this one though?
maddangerous is offline   Reply With Quote
Old 02-07-2013, 08:57 AM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: Queens, New York
Posts: 13
Default Re: MSI GT60 one403us hard drive upgrade

I guess Im going to have to look into those updates to make sure, and you mentioned a clean install you mean for me to run a factory restore with my DVD's I had to burn right?

Other then this start up issue after the install of that HDD the laptop is great, running the nvidia gtx 680, games look and run pretty much at full speed maxed out setting....... just want the freeze on startup to be gone
dela4220 is offline   Reply With Quote
Old 02-07-2013, 09:09 AM   #5 (permalink)
Super Techie
 
maddangerous's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 260
Default Re: MSI GT60 one403us hard drive upgrade

yeah i don't blame you. now.. does this have 2 hdd's in it, or is it one of those hybrid drives? I bet that 680m does play games fantastically :P

No, a clean install is from a windows 7/8 install disk, not recovery dvd's. IIRC that is. i've never bothered with restore dvd's personally, i much rather install from an install disc. so forgive me if i wasn't correct.
maddangerous is offline   Reply With Quote
Old 02-07-2013, 09:44 AM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: Queens, New York
Posts: 13
Default Re: MSI GT60 one403us hard drive upgrade

Ok I did install a seprate SDD (samsung SSD 840 120gb) for my games, the OS is on the Seagate Momentus XT HDD that has some SDD cache so that makes it a hybrid i guess, MSI didnt sent me a reinstall CD of windows 8 , could having the second hard drive make this issue occur, I just figured if that were the case it would freeze on the start up everytime I powered up even if I Pressed and held for a shut down and then restarted, on and another thing, sometimes, not all... the laptop would just go straight to the bios menu on start up
dela4220 is offline   Reply With Quote
Old 02-07-2013, 09:48 AM   #7 (permalink)
Super Techie
 
maddangerous's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 260
Default Re: MSI GT60 one403us hard drive upgrade

hmm... yeah i would say check for driver updates, then firmware updates (hdd, and bios if you can call it firmware)

there may be something you would have to change in the bios, but i honestly wouldn't know what. maybe if some other people come by this thread they can help out too :P

let me know how the driver/firmware stuff goes.
maddangerous is offline   Reply With Quote
Old 02-07-2013, 09:57 AM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: Queens, New York
Posts: 13
Default Re: MSI GT60 one403us hard drive upgrade

Quote:
Originally Posted by maddangerous View Post
hmm... yeah i would say check for driver updates, then firmware updates (hdd, and bios if you can call it firmware)

there may be something you would have to change in the bios, but i honestly wouldn't know what. maybe if some other people come by this thread they can help out too :P

let me know how the driver/firmware stuff goes.

Will do, Ill see if I can get to it tonight.
dela4220 is offline   Reply With Quote
Old 02-08-2013, 11:32 AM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2013
Location: Queens, New York
Posts: 13
Default Re: MSI GT60 one403us hard drive upgrade

Ok so I updated the Bios and there seems to be no firmware update for the Seagate Momentus XT 750gb version. After the bios updated and I restarted the Laptop still freezes on the MSI logo start up screen, even if I turn off the logo start up it still freezes, I just cant understand how other then that the HDD runs perfectly with the OS and all the programs installed on it, its just the Dam* start up , I guess the only thing to do now is to install the stock 750gb/7200 hdd it came with and reinstall all my programs or try to run another recovery on the Seagate HDD and cross my fingers for a different out come on the start up ...........
dela4220 is offline   Reply With Quote
Old 02-08-2013, 02:01 PM   #10 (permalink)
Super Techie
 
maddangerous's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 260
Default

Odd. Maybe the firmware for the hybrid drive is loading...? I dont know. Hopefully someone else will chime in :P
__________________

__________________
"A man with a beard is a man who truly means business. The shirt and tie merely accentuate the sense of business provided by the beard" - Socrates
maddangerous is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.