Motherboard help!!! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2006, 02:55 PM   #21 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Default

While I was waiting for a friend to call me back about the windows xp disc I booted up that computer again. It says hit F1 to continue. I didn't do that before but this time I did. It booted up xp and brought up the product activation key. When I tried to activate it over the phone though it said it wasn't valid. Why was I able to boot xp? Do I need the xp disc now? Is there any way I can activate it?
__________________

stephen_s is offline  
Old 01-08-2006, 09:08 AM   #22 (permalink)
Junior Techie
 
Join Date: Mar 2005
Posts: 94
Default

Thanks to everyone who helped me out with this! Turns out I didn't need to reinstall or even repair windows. And I just had to call microsoft to get a new installation ID.
__________________

stephen_s is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.