Monitor warping - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-08-2006, 07:42 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 4
Default Monitor warping

My monitor destorts from side to side every once in a while. Usually on start up. I was wondering if this could be the vidio card or the monitor. I am running a NVIDIA GeForce FX 5200. The computer is a Pentium 4 2.66 ghz with 512 of ram and windows xp. The monitor is a standard plug and play 17 inch AOC spectrum 9Glrs. All of this has been working for about 2 years with no problems.
If it is the card what do you recommend to replace it with. Also if i have to replace it what are the steps to do so. Have done some computer repair in the past but it has been a while. If i remember, you remove the old card from the hardware device manager then remove and replace the card's and load the software for the new card?
Thanks for the help
Dave
__________________

dcamarra is offline  
Old 02-08-2006, 07:53 PM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if the monitor is a CRT monitor make sure there is nothing with a magnet near it because they interfere. also if by warp you mean the display shifts, that is not unusual during boot. if it becomes distorted while the computer is running you may have a problem.
__________________

Nitestick is offline  
Old 02-09-2006, 01:44 AM   #3 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

also try turning the monitor off and on a few times, there is a trick to it.

also, look in the menu's for a degauss feature. Use it regularily, maybe once a day, keeps my 6 year old monitor looking new
talldude123 is offline  
Old 02-09-2006, 06:09 AM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if there is no option in the menus it is often shown as a button with a horseshoe logo (like a horseshoe magnet) and a cross through it.
Nitestick is offline  
Old 02-09-2006, 10:04 AM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 4
Default

Ya it is a crt monitor. It does not happen during boot, it happens after everything is loaded. Cant seem to find that degauss in my menu anywere. Im running windows xp any idea were i would find it specificly? Looked in acc. and system tools.
Thanks for the help as some guy had told me it was the video card. Didnt make sense to me.
Dave
dcamarra is offline  
Old 02-09-2006, 10:11 AM   #6 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Double posting will get you banned.

Do not reply to this thread

Reply here:
http://www.techist.com/showthread.php?threadid=92235

This thread will be closed.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.