mobo/cpu combo - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-15-2006, 11:39 AM   #11 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

i have red/white, orange/white, blue/white wires, i don't know which is which, should i take a jumper from somwhere and short the pins that way?
__________________

__________________
ohGrFreak is offline  
Old 02-15-2006, 11:44 AM   #12 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Quote:
Originally posted by ohGrFreak
Won't boot. Won't even power up. The fans won't turn on and the PSU's own fans won't turn on. I thought it was the PSU that died, but I've replaced it twice. The video card maybe, but I tried two cards that I know work and that didn't help. The harddrive is fairly new, but wouldn't cause this problem anyway. Watch after I replaced the motherboard and CPU, I'll find out the power button on the case doesn't work anymore, LOL.
I actually had this happen to me, which is how I ended up with the new PC I have now.

So I'm guessing you don't game anymore? I would still recommend a lower end Athlon 64 over a Sempron if its something you want to keep for a while.
__________________

beedubaya is offline  
Old 02-15-2006, 11:47 AM   #13 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

My gaming days are over for a while. There are tons of priorities now that are taking my time away from computers and all my other hobbies.

Hey beedub, haven't seen you on AIM in a while, how's it going?
__________________
ohGrFreak is offline  
Old 02-15-2006, 12:39 PM   #14 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

You need to read the black ends on the cables. Your looking for the power switch. I think its green and white.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-04-2006, 06:26 PM   #15 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

It's been a while, but I ordered these from newegg.

Gigabyte GA-K8U Socket 754 ULi M1689
http://www.newegg.com/product/produc...82E16813128292

AMD Sempron 64 3000+ Palermo
http://www.newegg.com/product/produc...82E16819104241

I have no idea when I'll be able to install them, since I'm moving in a week and have no time. I think these will pair up pretty well with eachother. I stretched my pennies to get the better CPU. Since I have an AMD Athlon machine with a Gigabyte board that's over two years old and has had no problems, I decided to duplicate that route.
__________________
ohGrFreak is offline  
Old 03-05-2006, 01:26 AM   #16 (permalink)
Vinsanity
 
BiGyLiLuPdAmIdL's Avatar
 
Join Date: Aug 2005
Location: West Coast Cali
Posts: 1,234
Send a message via AIM to BiGyLiLuPdAmIdL
Default

I have a pc chips socket A mobo. It sux. Weak o/cing. Crappy features. It does the job though. After all the bad things i have heard about pc chips i have had this board for 7 months and my only problem has been getting ti to recognize a harddrive. I fixed ti in 15 minutes though. My board has had no problems. Not bad for a pc chips board.
__________________

__________________
New build in progress, but this is what I got for now:
-AMD x2 5200+
-Asus M3A78-EM AM2+
-Buffalo 2x1gb ddr2 800
-Hitachi 250gb Sata HDD
-Antec Minuet Case w/ 350w psu
-Windows 7 Home Premium 64 bit
BiGyLiLuPdAmIdL is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.