Missing SMBus controller - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Thread Tools Display Modes
Old 12-17-2012, 09:21 PM   #11 (permalink)
Build Guru
PP Mguire's Avatar
Join Date: Dec 2004
Location: DFW Texas
Posts: 26,047
Default Re: Missing SMBus controller

That's because your chipset was made by ATI, which is why the drivers came from the AMD site.

"Resolution is just a number." #Ubisoft Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire Mechwarrior Online = Thunderson PSN = PP_Mguire

Need Descent and Mechwarrior buddies!
If I helped you, give a thanks! ↓
Access to my Plex PM me.
PP Mguire is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.