Memory problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-26-2007, 09:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 11
Default Memory problem?

I built a new machine last winter based on a Intel D975XBX motherboard with a Core 2 Duo 2400 processor and it has 2 gigs of Ram OCZ2SOE6672GK and XP Media Center.
The problem is even though when I do a memory test with PC Pitstop which shows all is fine . The memory appears to be dead, when the computer is first booted all is GREAT and after some time I can't even add a favorite in explorer or deleate an e-mail until I reboot. The problem seems to be getting gradually worse, but I think it always was there.
I am thinking either the motherboard or the memory, any suggestions would be appreciated.
Joe
__________________

KJoeZ61 is offline  
Old 10-27-2007, 09:43 PM   #2 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Memory problem?

Overheating, video drivers, memory faults not being detected by that program, or perhaps something running in the background if you have no adwares or spywares on your system.

On a totally new build here running both XP and Vista on separate drives one version of the ATI catalyst found on the cd as well as the latest out(7.9) saw nothing but headaches from freeups, ati2dvag.dll blue screens, and even sudden system restarts if nothing froze solid in XP. Less annoying problems like automatic color control were seen in Vista. Solution? The next catalyst(7.10) to follow a patch briefly released just before that.
eyeCpc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
G.Skill memory problems kar916 Hardware Repairs and Troubleshooting 1 10-31-2008 07:15 AM
Not sure if I have a motherboard or memory problem. Chosenbkr Hardware Repairs and Troubleshooting 2 10-04-2007 08:17 PM
Memory problem? Spug-a-lug Hardware Repairs and Troubleshooting 10 09-20-2007 04:59 AM
Memory Upgrade Problem Lukus Hardware Repairs and Troubleshooting 3 06-01-2007 05:52 PM
Memory MOdules Problem - Timings Please Help babistor Hardware Repairs and Troubleshooting 0 05-03-2007 05:57 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.