Looking for a new PCI-E mobo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-10-2007, 01:52 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2007
Location: The Land down under
Posts: 14
Default Looking for a new PCI-E mobo

I am looking to upgrade My mobo to a pci-e one my budget is 200-250 max maybe a bit over and must be able to hold over 2gb of ram
__________________

jamesphipps2 is offline  
Old 07-10-2007, 02:39 AM   #2 (permalink)
Super Techie
 
Join Date: Oct 2006
Posts: 330
Default Re: Looking for a new PCI-E mobo

What socket?
__________________

__________________
CPU: e6320 W/ Zalman CNPS9700 @ 2.8
MOBO: MSI P6N PLATINUM
RAM: 2gigs G. Skill HZs
VID: EVGA 8800 GTS 640mb @ 625/1025
CASE: NZXT ZERO
HD: WD1600YS
PS: CORSAIR 520HX
MONITOR: CHIMEI 22in
OS: VISTA HOME PREMIUM 32bit
nerdygeek is offline  
Old 07-10-2007, 08:17 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2007
Location: The Land down under
Posts: 14
Default

775 socket sorry for not metion it before
jamesphipps2 is offline  
Old 07-10-2007, 01:18 PM   #4 (permalink)
Monster Techie
 
Join Date: Feb 2007
Location: Yorkshire, UK
Posts: 1,693
Send a message via MSN to Vaanish
Default Re: Looking for a new PCI-E mobo

If you give us your spec then we could help you more.
__________________
MSI P35 Plat // 4GB DDR2 1033 // HD 4870 // Conroe C2D e6300 @ 2.5Ghz
Vaanish is offline  
Old 07-10-2007, 01:28 PM   #5 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Looking for a new PCI-E mobo

650i ultra
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobo temps? Gabb New Systems | Building and Buying 7 06-21-2007 10:10 PM
static and my mobo funkywaggnelz New Systems | Building and Buying 10 06-12-2007 03:03 PM
Plugging wires in the mobo power panel incorrectly piggysmile Hardware Repairs and Troubleshooting 2 05-25-2007 09:17 PM
cannot install vista.. got a dell mobo siddanth3 New Systems | Building and Buying 13 04-30-2007 06:05 PM
MoBo question xcoreRelentless New Systems | Building and Buying 1 04-07-2007 10:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.