Lighting Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2007, 12:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 33
Send a message via Yahoo to aeckler1981
Default Lighting Problems

Have any of you had a problem w/ your lights falling off in your case?

I have 3 cold cathodes in my case and the lights that are on the side and top keep falling off. Any ideas on how to stop this from happening?

My top light is attached to my PSU and 5 1/4 cage and then my side light was just attached to the inside front panel of the case.

I have a feeling my top light is falling because of the heat off of the PSU but i really don't have the room to mount it to the top of the case. Any ideas would be appreciated.
__________________

aeckler1981 is offline  
Old 02-11-2007, 01:00 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

SuperGlue
__________________

Ste is offline  
Old 02-11-2007, 02:20 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 33
Send a message via Yahoo to aeckler1981
Default

I've thought about that but would really rather not do that just incase i ever decided to get a new case. Not to mention with the luck i have had w/ PSU's i would rather not superglue a light to that.
aeckler1981 is offline  
Old 02-11-2007, 02:22 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

That or duck tape.
Ste is offline  
Old 02-11-2007, 02:33 PM   #5 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

As Ste mentioned, just about any adhesive should take care of your lights....

Moving to general PC forum...
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.