Installing new Vid Card? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-01-2008, 10:27 AM   #11 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Installing new Vid Card?

99% of boards i have ever used will automatically disable the onboard video whenever a discrete card is put in.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 11:32 AM
problem with boot, maybe vid card maybe psu? Chrysamere Hardware Repairs and Troubleshooting 11 08-28-2008 03:34 AM
Locking up after vid card install J9Darkwing Overclocking and Modding 21 01-31-2008 12:28 AM
Lower Video Card noise by reducing the fan speed Osiris Monitors, Printers and Peripherals 0 01-01-2008 12:53 PM
Need psu and low end vid card for build Shafra System Upgrades 7 10-15-2007 12:16 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.