Installing CPU??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2005, 07:36 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default Installing CPU???

I installed my new AMD Athlon 64 3700 in my mobo today. First time I've ever built a computer so the process was new to me. I matched the arrow on the corner of the CPU with the one on the socket and the CPU went right in no problems. When I tried to lower the lever back down to lock it in it didnt move as easy as I thought it might but it didnt realy take alot of pressure to close it either. Also, it made an unusual noise as if the pins where sliding across something underneath. Once I got the lever down it locked in to place. So my question is is it normal to have to use a little bit of pressure to close it or did I just waste $270.00??
__________________

dsc34 is offline  
Old 10-15-2005, 07:45 PM   #2 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

yeah, i used a little bit os pressure, and it made a "squeaking" noise as i pushed it down.
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 10-15-2005, 07:47 PM   #3 (permalink)
Banned
 
Join Date: Jul 2005
Posts: 2,327
Send a message via AIM to Flanker
Default

Yea, its normal. As long as you're sure the CPU was nice and snug in the socket, it should be fine. Put on the HeatSink, connet it, turn it on, and see.
Flanker is offline  
Old 10-16-2005, 08:32 AM   #4 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

It has to be tight or it will not have good contact.
turtile is offline  
Old 10-16-2005, 09:41 AM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default

Ok thanx everybody...gonna fire it up and see what I got.
dsc34 is offline  
Old 10-16-2005, 09:57 AM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default

Here's what im putting together:

AMD Athlon 64 3700
Asus A8N SLI Deluxe mobo
GeForce 7800gt vid card
1gb of Corsair XMS ram(soon to be 2gb)
Western Digital 74gb 10k rpm Hard Drive
550 watt PSU SLI ready
Dell 24" LCD monitor

This system is going to be just for gaming only. Mostly BF2 since im addicted to it...lol I'm not realy into alot of different games so thats why I went with a hard drive with only 74gb. I wanted the 10k rpm for its faster load speed. 2GB of RAM should realy fly but may be overkill also, depends on who you ask.
dsc34 is offline  
Old 10-16-2005, 09:59 AM   #7 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

aye, corsair XMS,

woot woot 7800GT

asus mobo

DFI woot woot

OCING TIME
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 10-16-2005, 10:12 AM   #8 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

Your post is unclear -- did you have trouble inserting the CPU into the socket or did you have trouble locking the bar into place? If you had trouble placing the CPU in the socket, then I think you may have just wasted $270. ZIF socket stands for "Zero Insertion Force". If you had to apply pressure to close the bar, then that is perfectly normal and you have nothing to worry about.
__________________
so, umm, err yeah
003 is offline  
Old 10-16-2005, 04:25 PM   #9 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 4
Default

No the CPU went right in to place perfectly its just Ive never installed one before and I wasnt sure exactly how much pressure is needed to get the lever arm to go all the way down. Once it went down it locked into place like it should. I got everything working now. Cant wait to try out some BF2 on it.
dsc34 is offline  
Old 10-16-2005, 04:48 PM   #10 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

just fire it up!
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.