installed 2nd HD. problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-02-2008, 06:09 PM   #1 (permalink)
Super Techie
 
plumber4578's Avatar
 
Join Date: Oct 2005
Location: Hanover, PA
Posts: 391
Send a message via AIM to plumber4578 Send a message via MSN to plumber4578
Default installed 2nd HD. problem

I installed a second HD. The same as my other. It's not showing up under "my puter". I checked the cables they seem fine. there're both SATA so the don't need jumpers correct? I dont' not want them in a RAID set. Just 2 different drives.
__________________

__________________
My puter:
MOBO - ASUS P5W DH DELUXE
CPU - INTEL Core 2 Duo E6600 Conroe 2.4GHz
VIDEO - EVGA 8800 GTX
MEM - 4 GB (1BGX4) G.SKILL PC2 6400
PSU - CORSAIR 620WATT
HD - 2 SAMSUNG 500GB 7200 RPM
OS - Windows Vista 64Bit
plumber4578 is offline  
Old 05-02-2008, 07:05 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: installed 2nd HD. problem

That's because it's not formatted...
Run>'compmgmt.msc'
Storage>Disk Management>Find and format drive to NTFS.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 05-03-2008, 06:23 AM   #3 (permalink)
Super Techie
 
plumber4578's Avatar
 
Join Date: Oct 2005
Location: Hanover, PA
Posts: 391
Send a message via AIM to plumber4578 Send a message via MSN to plumber4578
Default Re: installed 2nd HD. problem

it says i must initialize the disk before disk manager can reconize it. I'm i doing the right thing?
__________________
My puter:
MOBO - ASUS P5W DH DELUXE
CPU - INTEL Core 2 Duo E6600 Conroe 2.4GHz
VIDEO - EVGA 8800 GTX
MEM - 4 GB (1BGX4) G.SKILL PC2 6400
PSU - CORSAIR 620WATT
HD - 2 SAMSUNG 500GB 7200 RPM
OS - Windows Vista 64Bit
plumber4578 is offline  
Old 05-03-2008, 06:30 AM   #4 (permalink)
Super Techie
 
plumber4578's Avatar
 
Join Date: Oct 2005
Location: Hanover, PA
Posts: 391
Send a message via AIM to plumber4578 Send a message via MSN to plumber4578
Default Re: installed 2nd HD. problem

I think i figured it out. THanks for the help!!
__________________
My puter:
MOBO - ASUS P5W DH DELUXE
CPU - INTEL Core 2 Duo E6600 Conroe 2.4GHz
VIDEO - EVGA 8800 GTX
MEM - 4 GB (1BGX4) G.SKILL PC2 6400
PSU - CORSAIR 620WATT
HD - 2 SAMSUNG 500GB 7200 RPM
OS - Windows Vista 64Bit
plumber4578 is offline  
Old 05-03-2008, 10:38 AM   #5 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: installed 2nd HD. problem

No problem.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With Printer hiren Hardware Repairs and Troubleshooting 2 09-28-2007 07:39 PM
x2 3800 installed, got a problem lancec2c30 New Systems | Building and Buying 8 09-27-2007 06:19 PM
dial up modem problem error fleetwoodorbit Laptops and Notebooks 0 09-19-2007 11:11 AM
Computer problem ankit3000 Hardware Repairs and Troubleshooting 6 06-06-2007 04:42 PM
Windows Activation Problem SmellyOne Microsoft Windows and Software 6 04-28-2007 09:16 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.