i keep getting a error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-07-2007, 01:28 PM   #1 (permalink)
Ultra Techie
 
solidsteve's Avatar
 
Join Date: Sep 2007
Posts: 600
Default i keep getting a error

ok 3 years ago i got this pc built in a parts shop and a few weeks ago i had to have my windows re-installed because of some sites installing softwear on my pc and demanding money

now every so often when i turn on my pc i get either Floppy disk(s) fail (40) or Floppy disk(s) fail (80)

the first time i had it i went in to the dos and it seemed to stop the error but it has come back and i am kind of lost
solidsteve is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Online/Offline Status mademokid Programming 1 07-06-2007 09:25 PM
I need some help trose Hardware Repairs and Troubleshooting 3 06-05-2007 11:12 PM
IE error ItHurtz Internet Software and Browsers 4 06-01-2007 05:01 PM
PC Build Error: Floppy disk(s) fail (40) coreysnyder04 Hardware Repairs and Troubleshooting 6 05-19-2007 11:17 PM
DRM content, parameter error ohGrFreak Microsoft Windows and Software 2 04-27-2007 12:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.