I cant get flash player 9 to work - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 03-06-2007, 11:01 PM   #11 (permalink)
Master Techie
reggie_da_man's Avatar
Join Date: Feb 2005
Posts: 2,567

Ok well good luck, i'm going to bed lol it's late here, if nothing works...google is your best friend


reggie_da_man is offline  
Old 03-06-2007, 11:13 PM   #12 (permalink)
Newb Techie
Join Date: Sep 2006
Posts: 13

Thank you reggi_da_man, I got it to work. I had to use that uninstall program then I reinstalled it. You saved me a good days work of formating and reistalling stuff.

kmiceray is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:58 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.