I am back and need some help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 07-13-2007, 06:24 AM   #1 (permalink)
saltynay's Avatar
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default I am back and need some help

Just came back from my holiday, which was awesome got that perfect surfer tan now only back for 4 days though then off to the far east.

My problem is when I left my gaming rig was in perfect shape but it seems to of developed a problem whilst I have been away the bios start up screen seems to be sticking for an exceptionally long amount of time it has gone from being visible for 5 seconds to upwards of 3 minutes on each boot longest so far has been 13minutes of just the Asus p5b deluxe picture upon start up with no keyboard input or mouse input seeming to affect it. After the frozen time it boots into windows normally but obviously it is annoying. The computer hasn't been on whilst I have been away, I haven't recently installed any drivers or software, the computer is not connected to the internet so can't be some form of virus and as far as I know no-one has even touched it whilst I was away. Any help would be much appreciated

saltynay is offline  
Old 07-13-2007, 06:50 AM   #2 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re: I am back and need some help


Just came back from Holiday myself and have earned a medium tan. Though, now I'm stuck in cloudy England for the rest of the summer .

Try resetting the BIOS and see if it the problem persists.


|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 07-13-2007, 08:07 AM   #3 (permalink)
saltynay's Avatar
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default Re: I am back and need some help

unlucky hopefully good old England will kick out some sun soon its been a couple of months since we last had a proper summers day.

Has anyone got any other solutions, as resetting the bios means opening it up and taking out the graphics card and to be honest today I really can't be bothered
saltynay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:10 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.