HSF not spinning... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2007, 06:20 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 65
Default HSF not spinning...

FIGURED OUT THE COMPLETE AND FINAL SOLUTION!
Anyone with a GA-P35-DS3L that's having trouble with their CPU fan, here's what to do:
Go into BIOS, PC Health Status, and set "CPU Smart FAN Control" to Disabled. As soon as I saved the changes, the fan started spinning....did it think it was smart to not have the fan spinning? :P

PS: Wow..that fan warning sound is REALLY annoying...I guess it works :P


Quote:
Bah. I guess you can disregard this..after about 30 seconds the fan started up. I'll just enable my BIOS to alert me if it stops.... -_-


This happened before, but I just RMA'd my PSU and it's happening with the new PSU

My MoBo (GA-P35-DS3L) has two 4 pin fan ports labeled CPU_FAN and SYS_FAN2

When I first built this computer, the CPU_FAN port would cause the CPU fan to spin for about half a second when i first powered on the computer, and do the same when I power it off.

Now both ports are doing this.

Is there any easy way to check where the problem is coming from, and if it is easily fixable?

Could it be because I am just powering the system with nothing attached to it (Just the power cord)?


Edit: Here's EXACTLY how it's acting now:
Power on: half spin
Few seconds after power on: nothing
Power off: Starts to spin fully, then stops due to no power.


It used to do a half spin, then start spinning normally.



Edit: Just noticed I posted this in the wrong forum. oops!
__________________

Crazydog115 is offline  
Old 12-27-2007, 07:53 PM   #2 (permalink)
True Techie
 
colin's Avatar
 
Join Date: Mar 2006
Posts: 206
Default Re: HSF not spinning...

Glad to see you got it "fixed" but did you check the temps of your CPU? I dont have the same board but I believe you can set it to kick the fan on when It reaches a certain temp so maybe your CPU wasnt warm enough?
__________________
ASUS EeePC 1000HA
__________________________________________

Intel Core 2 Duo E8500 / XIGMATEK HDT-S1283
GA-P35 DS3R
G.SKILL 2 x 2GB DDR2 1066
GTX 260
SG 500GB WD 640GB
Corsair VX 450W
Vista Ultimate 64-bit/X-FI Music
colin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive constantly spinning in Vista? jonny_uk Microsoft Windows and Software 2 10-26-2007 02:41 PM
Which was is she spinning? :P DoctorLe Off Topic Discussion 24 09-26-2007 01:52 AM
Stock x1950pro HSF or Stock x1900xt HSF? ulater6000 New Systems | Building and Buying 4 09-24-2007 11:12 PM
Fan Not Spinning? Raze664 Hardware Repairs and Troubleshooting 4 06-15-2007 02:07 PM
My HIS X800XL graphics card fan stopped spinning [SF]MKM Hardware Repairs and Troubleshooting 8 05-13-2007 10:18 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.