How do I remove the "Press F1" prompt at start up? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-17-2007, 12:24 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 11
Default How do I remove the "Press F1" prompt at start up?

Hey guys,

I've got an MSI motherboard... 965 Neo F to be precise. It's just an annoying little problem I'm having - I'm prompted to press F1 at the end of the hardware detection screen every time I start up my computer... is there a way to disable that? I'm just wanting fastest load times possible, but this doesn't help.

Thanks guys,
Ben
__________________

Narpstar is offline  
Old 03-17-2007, 12:31 AM   #2 (permalink)
True Techie
 
colin's Avatar
 
Join Date: Mar 2006
Posts: 206
Default Re: How do I remove the "Press F1" prompt at start up?

Is it saying your boot sequence changed? Do you have any storage drive hooked up to a usb port or a floppy disk in? I would check the boot order in bios
mine is set up hd/disk/other i think would disable everything else unless you still use a floppy if you have it.

ETA I think you can disable self diagnostic in boot up I'm not sure if that is the correct wording just check your bios
__________________

__________________
ASUS EeePC 1000HA
__________________________________________

Intel Core 2 Duo E8500 / XIGMATEK HDT-S1283
GA-P35 DS3R
G.SKILL 2 x 2GB DDR2 1066
GTX 260
SG 500GB WD 640GB
Corsair VX 450W
Vista Ultimate 64-bit/X-FI Music
colin is offline  
Old 03-17-2007, 01:03 AM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: How do I remove the "Press F1" prompt at start up?

You should have an option in your BIOS, something like "Fast Boot" or something like that.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-17-2007, 12:41 PM   #4 (permalink)
Super Techie
 
Join Date: Nov 2006
Posts: 401
Default Re: How do I remove the "Press F1" prompt at start up?

Yeah it's just a option in your Bios you need to uncheck.
augest is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.