HELP!! Smiley faces after BIOS Startup!! Then Windows problems! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2007, 09:50 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 160
Default HELP!! Smiley faces after BIOS Startup!! Then Windows problems!

I am at college but my brother's home PC has problems. It starts up normal through my BIOS ... Abit/Athlon logos.

Then it goes to the screen asking if I want to start Windows in Safe Mode or Normal with a Timer.

In every single blank space there is a Smiley Face. Some are blue some are white, mostly in alternations of 4. And some of the letters changed from white to blue.

And then after the 15 seconds pass by, it goes to the Windows XP start screen (black with blue bar)... it does that but there are random green lines across the screen. And then my monitor says Check source and Connection after a couple of seconds. After about 7 minutes, I can hear the Windows starting sounds but can't see it.

I have an AMD Athlon X2 4200+, 200 GB Maxtor HD, 7800 GTX, 1 GB Ram

Thanks very much. I want to know if there is a way to fix it (without losing my HD) and if it sounds like a worm/virus vs. a hardware failure.
__________________

rocket1406 is offline  
Old 03-23-2007, 10:47 PM   #2 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default Re: HELP!! Smiley faces after BIOS Startup!! Then Windows problems!

Definitely sound like some sort of spyware/malware infection to me. I'm no expert on what to do when things like that happen. The only thing I can tell you to do is reinstall windows, which is probably not the only option so don't jump the gun on it, Unless you don't mind setting everything back up again. Sounds like an odd problem though, Never heard of anything like that happening before.
__________________

__________________


M733mhz is offline  
Old 03-23-2007, 10:51 PM   #3 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 160
Default Re: HELP!! Smiley faces after BIOS Startup!! Then Windows problems!

Yeah. I'm leaning towards either Hard drive virus/worm, or a Video Card failure. I just don't know how to find out which first (I don't want to reformat and lose everything if it's not my hard drive).

I don't have installation knowledge, so anything I do I have to pay someone to do for me.
rocket1406 is offline  
Old 03-23-2007, 10:55 PM   #4 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default Re: HELP!! Smiley faces after BIOS Startup!! Then Windows problems!

Well it doesn't sound video related in anyway. I really doubt your 7800 would start randomly producing smiley icons. Don't pay someone to install windows again for you. It practicially does it for you, you just have minimal clicking and some filling in the blanks to do.
__________________


M733mhz is offline  
Old 03-24-2007, 07:42 AM   #5 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 160
Default Re: HELP!! Smiley faces after BIOS Startup!! Then Windows problems!

NVIDIA Forums > 8800GTX video corruption, even in BIOS

Do you guys still think mine is a virus compared to a video card problem, compared to that guys situation?
rocket1406 is offline  
Old 03-24-2007, 08:16 AM   #6 (permalink)
Ultra Techie
 
M733mhz's Avatar
 
Join Date: Mar 2006
Posts: 648
Send a message via AIM to M733mhz
Default Re: HELP!! Smiley faces after BIOS Startup!! Then Windows problems!

Maybe it is the card then, Weird. Never heard of anything like that happening, See if you can test the card out in another machine first.
__________________


M733mhz is offline  
Old 03-24-2007, 12:57 PM   #7 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 160
Default Re: HELP!! Smiley faces after BIOS Startup!! Then Windows problems!

Yeah, I just cleared the hard drive, and it still has some smileys even in the Windows Install software. Has to be the video card memory.
rocket1406 is offline  
Old 03-26-2007, 10:45 AM   #8 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: HELP!! Smiley faces after BIOS Startup!! Then Windows problems!

smiley faces on bios bliddy ****!!
__________________

Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.