HELP! GeForce 8400 GS Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 04-28-2010, 04:11 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2010
Posts: 3
Exclamation HELP! GeForce 8400 GS Problems

I just bought this GeForce 8400 GS and when I come to install the drivers windows locks up when loading the start-up screen please help I am despirate for a solution
It does this with any Nvidia driver with other cards aswell
************************************************** ****
================================================== ====
My PC Specs
================================================== ====
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.100216-1514)
Language: English (Regional Setting: English)
System Manufacturer: HP Pavilion 061
System Model: PS261AA-ABU
BIOS: Phoenix - Award BIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.0GHz
Memory: 1022MB RAM
Page File: 806MB used, 884MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
================================================== ====
It uses a ATi Xpress 400 Chipset which I think is causing a conflict help anyone please!

ACER4910 is offline  
Old 04-28-2010, 05:16 PM   #2 (permalink)
Lord Techie
Slaymate's Avatar
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: HELP! GeForce 8400 GS Problems

You need to disable the On-Board Video in the Bios Setup.

Slaymate is offline  
Old 04-29-2010, 06:36 AM   #3 (permalink)
Newb Techie
Join Date: Apr 2010
Posts: 3
Default Re: HELP! GeForce 8400 GS Problems

It does not have on board video :/
ACER4910 is offline  
Old 04-29-2010, 07:17 PM   #4 (permalink)
Monster Techie
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: HELP! GeForce 8400 GS Problems

Just for future reference, there is no Xpress 400 chipset. You have the ATI Xpress 200P chipset.
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce GTX 275 Catches Early Flight, Launch Brought Forward to April 2 thirdshiftdj New Technology and Products 2 04-01-2009 12:00 AM
HELP! Battlefield 2 Crashes when entering Singleplayer,Multiplayer, and Audio Options Grayman PC Gaming 7 03-17-2009 01:26 AM
Problems installing a Zotac nvidia GeForce 8800GT graphics card capooth Hardware Repairs and Troubleshooting 20 06-23-2008 04:19 PM
Nvidia GeForce 9800 series specs released b1gapl New Systems | Building and Buying 109 11-24-2007 05:43 AM
Nvidia launches notebook-bound GeForce 8700M GT maroon1 New Systems | Building and Buying 4 06-14-2007 12:13 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.