Help with Connecting Drives/Fan Issues - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-17-2007, 02:22 PM   #11 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: Help with Connecting Drives/Fan Issues

Maybe there is something wrong with the dvd drive, try and swap it with another rom drive connected and see if it will work.

Yes, the drive can view cds, burns cds + dvd's and watch dvds.
__________________

brinks is offline  
Old 03-17-2007, 05:55 PM   #12 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 24
Send a message via AIM to MattMyster
Default Re: Help with Connecting Drives/Fan Issues

hmm no its not the drive, i tried it and it works. But its just the stupid PSU im guessing.

Can anyone recommend a new 500w psu thats under $65?
__________________

MattMyster is offline  
Old 03-18-2007, 11:37 AM   #13 (permalink)
Junior Techie
 
Join Date: Feb 2007
Location: New Jersey, USA
Posts: 69
Cool Re: Help with Connecting Drives/Fan Issues

My 5c. Try to connect a VOM to the 12V. rail and chek the voltage, if you notice a big voltage drop (over 5%) then i'll chage the psu.
__________________

galic is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.