Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-09-2006, 03:12 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 52
Default Help!

Since i last booted up my pc it has not been running very well. I opened task manager and looked in my processes and found a process called svchost.exe i have not seen it before, it is using up lots of memory. In the past when only running small programs like explorer my cpu usage is aprox 10% and below it is now averaging 60% and above.

I recently installed a game called wolfenstein. would this effect my computer speeds when not open. I am worried that this svchost.exe is malicious, if so if i go End task could that damage the running of my pc.

I would be gratefull for any help.
__________________

__________________
My mac:

# 2.16GHz Intel Core 2 Duo
# 1GB 667 DDR2 SDRAM - 2x512MB
# ATI Radeon X1600 with 256MB VRAM
# 250GB Serial ATA drive
# 20-inch TFT display
# 8x double-layer SuperDrive (DVD±RW, CD-RW)
# AirPort Extreme
# Bluetooth 2.0
muppetman2000 is offline  
Old 07-09-2006, 03:14 PM   #2 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 52
Default

I have checked cpu usage and my f-secure program seems to be using 50% cpu it is not running a scan and usually does not use this much cpu.
__________________

__________________
My mac:

# 2.16GHz Intel Core 2 Duo
# 1GB 667 DDR2 SDRAM - 2x512MB
# ATI Radeon X1600 with 256MB VRAM
# 250GB Serial ATA drive
# 20-inch TFT display
# 8x double-layer SuperDrive (DVD±RW, CD-RW)
# AirPort Extreme
# Bluetooth 2.0
muppetman2000 is offline  
Old 07-09-2006, 03:16 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

That Process is a Windows System, Local Service Or Network Service Process and it is not uncommon to have four or five running.
svchost.exe
Now if you mean scvhost.exe
Then thats a problem.

Download Hijackthis and Post a log.
Ste is offline  
Old 07-09-2006, 08:19 PM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 52
Default

Thanks i rebooted my pc it is not the dangerous one. It seems that svchost.exe had just crashed as it was using mass amounts of cpu.
__________________
My mac:

# 2.16GHz Intel Core 2 Duo
# 1GB 667 DDR2 SDRAM - 2x512MB
# ATI Radeon X1600 with 256MB VRAM
# 250GB Serial ATA drive
# 20-inch TFT display
# 8x double-layer SuperDrive (DVD±RW, CD-RW)
# AirPort Extreme
# Bluetooth 2.0
muppetman2000 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.