HELLLP I was overclocking and now my comp wont even display splash screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-28-2009, 07:20 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2009
Posts: 127
Default

so i was trying overclocking, going up multipliers and stuff. then when my comp didnt pass 4 minutes of prime95 i increased cpu voltage a little bit (in bios) i also turned on advanced clock calibration just to see what it would do. now my comp wont even go to the biostar spash screen and stuff. how do i clear bios?!?!?! reset to defaults?1?!?

i changed the jcmos from 12 to 2-3, but i didnt power on or anything. do i need to turn it on briefly? or just let it sit for like a minute?

oh thank god i fixed it, when i put the 2-3 back on the 1-2 i accidentally put it only on 1 so it didnt do anything....

wahoo im just so happy.....................................!!!!!!!! !!!!!!!!!!!!!!!!!!!!!
wizzardxexe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.