HDD Setup? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 02-28-2006, 06:13 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 17
Question HDD Setup?

Hey everyone, it seems like everytime i need help the only place i can get a straight answer is from here, anyways,

Ive just got my new PC together, and everything is running fine except the HDD. Its funny,in cmos/bios, in boot priority i can see my HDD, but when i goto my IDE master/slave menu i can only see my DVD Drive. And when i go to install windows it says i have no hard drive, any ideas on how to set it up?? Its a Samsung 200gb, unformatted.

Plus i havent got a 3.5 Floppy installed but can easilly be arranged.
Thanx for your time dudes,

Rusty_Russill is offline  
Old 02-28-2006, 06:28 PM   #2 (permalink)
True Techie
Join Date: Jan 2006
Posts: 123
Send a message via AIM to wxt38

did you set the jumpers right?

wxt38 is offline  
Old 02-28-2006, 06:32 PM   #3 (permalink)
Wizard Techie
Ethereal_Dragon's Avatar
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon

If you take out the drive, there should be a diagram for the jumper settings... use either the MASTER or CS (Cable Select) setting. Also, re-connect the IDE cable to both the drive and the motherboard... check to make sure no pins are bent.
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 02-28-2006, 08:01 PM   #4 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 17

Sorry i shouldve mentioned that, the jumpers are fine and on master though ill have a go at cable jumper setting
Rusty_Russill is offline  
Old 03-01-2006, 02:34 AM   #5 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 17

Nope, i got nothing, ive tried with another cable aswell, tried jumper on master, cable, and slave just for the sake of it. I can still see the HDD in my boot priorites, in cmos and underneath that it says 'all bootable cards' or something similiar. But the drive still wont show in my IDE list. The DVD drive is plugged into the main IDE next to the power plug, and ive tried both of the other two IDE slots. Rekon it would be worth trying both the DVD and HDD on the same ribbon? Or Swapping the HDD to the main IDE?

I havent a clue. Thanx for your info so far though.
Rusty_Russill is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.