Having a bit of trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 10-01-2008, 11:35 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2008
Posts: 3
Unhappy Having a bit of trouble

Hello everyone i have a bit of a trouble with my new comp first off the build part of my day went quite well with just a bit of trouble on the CPU fan other than that it works great. now onto my question.

I tried to install windows XP SP2 bios went through and it booted from the cd-rom (woot it's working great) It started loading the files to start windows with and all that went through great woot.Restarted itself and went right back into loading windows files again (WTF) ive been at this for 4 days now trying to figgure out what to do. ive tried changing the boot options and it just freezes on me here are the specs

Intel quad core 9450 2.66 GHz
Asus P5Q Pro Motherboard
Seagate 250GB Hard drive (sata set up)
Nvidia 8800 GTS
4GB DDR2 Ram
Enermax 500 Liberty Power supply
2 120MM fans and 2 80 MM fans
Dlink wireless network card
Soundblaster audigy sound card
1 CD-rom and 1 DvD-RW drive

that's all i can think of

also when i tried to install vista the windows loaded the files than i got a boot manager error saying that there was something wrong with hardware/software.

Any help would be appreciated thanks

maverick644 is offline  
Old 10-02-2008, 12:06 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Having a bit of trouble

Do not create multiple topics of the same issue please.

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-11-2010 11:32 PM
Difference Between 32 Bit (x86) and 64 Bit (x64) KSoD Microsoft Windows and Software 30 08-29-2009 08:05 AM
32-bit or 64-bit vista? GuitarFreak1857 Microsoft Windows and Software 28 02-17-2008 09:41 PM
new OS or just use the same old one? Z e i g Microsoft Windows and Software 47 12-04-2007 01:33 PM
Windows XP 64 bit Ethereal_Dragon Microsoft Windows and Software 12 09-25-2007 02:50 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.