Hard drive help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 03-04-2007, 03:24 AM   #1 (permalink)
Super Techie
sailpog's Avatar
Join Date: May 2006
Posts: 498
Default Hard drive help

Ive got a 200gb hard drive running windows vista.
However when i go to my computer and right click on the Local disk it says my hard drive is only 127GB.
Can anyone tell me why it doesnt read as 200gb?

<A HREF="http://www.mysearchfunds.com/banner.asp?friend=43585">
<IMG SRC="http://www.mysearchfunds.com/banners/60x120.gif" BORDER="0">
sailpog is offline  
Old 03-04-2007, 07:46 AM   #2 (permalink)
True Techie
Join Date: Aug 2006
Posts: 202

it wont show as 200gb no matter what but it should show around 186gb or so...so your missing like 40gbs. umm Im not sure to tell you the truth whats the problem. I had the same thing on xp but a clean format fixed it. Try updating the bios before anything. Im pretty sure its not a 48 bit LBA issue since its vista, so we can get that out of the way.

CPU - E6400 Core 2 Duo @ 3.2ghz
Cooling - Zalman CNPS9500
Motherboard - Asus P5W DH Deluxe
Memory - OCZ PC2-8000 Platinum XTC 2GB (2x1024MB)
Video - BFG 8800 GTX OC
DVD - LG Super Multi
HD - WD Raptor 36gb
HD2 - Maxtor Diamondmax 10 250gb
PSU - Corsair HX Series CMPSU-620HX 620W
Case - Cooler Master Centurion 5
Sound - Creative Sound Blaster X-Fi Fatal1ty FPS
iamchel is offline  
Old 03-04-2007, 08:17 AM   #3 (permalink)
Wizard Techie
Ethereal_Dragon's Avatar
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon

Do you have partitions set up on the hard drive?
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.