Got old Comp from one Friend - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Closed Thread
Thread Tools Display Modes
Old 04-12-2006, 02:38 PM   #11 (permalink)
Ultra Techie
Kdar's Avatar
Join Date: Dec 2005
Posts: 894

The thing is.......
that I dont have a HD and Memory or that era. I probobly will not able to find HD or Memory to run with mobo this comp have.

I don't know if I will able to build it.

But I thinking to save sound and maybe video card (will they be still useful with new nowdays mobo?)

Well and I will save case... I ,maybe, going to paint it... since it have that ugly half white half yellow color...

Kdar is offline  
Old 04-12-2006, 08:25 PM   #12 (permalink)
Ultra Techie
Kdar's Avatar
Join Date: Dec 2005
Posts: 894


Kdar is offline  
Closed Thread

« Next Step | Psu »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:08 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.