got a bigger fan and temps went up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2007, 10:14 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 374
Default got a bigger fan and temps went up

ok I went from a 80mm fan up to a 120mm fan and my temps went up instead of down. Whats up with that? any ideas on what to do
__________________

__________________
2 B old and wise U must 1st be young and stupid
Trinity ATX Mid-Tower Case, Blue neon, ASUS MOBO, Intel E8400 dual core @ 3.96GHz, 4GB RAM, 2 ATI HD 3870s Xfire, 74GB Raptor HDD w/XP, 320GB HDD w/Games, 250GB HDD w/ windows 7, 2TB external HDD, 750W psu, on a Panasonic 46" Plasma and 24" Gateway lcd as 2nd
AMD6415 is offline  
Old 02-08-2007, 12:39 AM   #2 (permalink)
bum
Super Techie
 
Join Date: Mar 2006
Posts: 286
Default

elaborate. Cpu fan or case? Is it facing the right way? More details.
__________________

__________________
Opteron 175 + Scythe Infinity
Asus A8N32-SLI
2 gigs corsair XMS DDR 400
XFX geforce 6800 XT
X-navigator case
30G Maxtor + 250G Maxtor

"Let's face it, we're not changing the world. We're building a product that helps people buy more crap - and watch porn." -- Seagate CEO Bill Watkins
bum is offline  
Old 02-08-2007, 11:13 AM   #3 (permalink)
Monster Techie
 
TheOtis's Avatar
 
Join Date: Oct 2005
Location: Planet Earth.
Posts: 1,274
Send a message via AIM to TheOtis
Default

Which way do you have the fan pointing? Was it an exhaust/intake and you put the new one in the opposite way that it was originaly? That's the only thing I can think of.
__________________
Back on being mobile - ASUS G551- 15.3" 1080p - Core i7 4710HQ - GTX 860M - 16GB DDR3 1600 - 512GB Samsung 850 Pro - Steam ID: TheOtis
TheOtis is offline  
Old 02-08-2007, 05:14 PM   #4 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 374
Default

case fan, I decided to try something and I put my old case fan in front to suck a little more air in and I moved some wires around and now it seems to be doing better temps have gone down below where they were, thanks anyways though
__________________
2 B old and wise U must 1st be young and stupid
Trinity ATX Mid-Tower Case, Blue neon, ASUS MOBO, Intel E8400 dual core @ 3.96GHz, 4GB RAM, 2 ATI HD 3870s Xfire, 74GB Raptor HDD w/XP, 320GB HDD w/Games, 250GB HDD w/ windows 7, 2TB external HDD, 750W psu, on a Panasonic 46" Plasma and 24" Gateway lcd as 2nd
AMD6415 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.