GFX card not working propperly - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-17-2007, 12:21 PM   #1 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default GFX card not working propperly

ok so i have just finished a new build:

512MB RAM
2x IDE HDD
AMD Athlon 64 3800 2.4GHz
GECUBE ATI RADEON X1950pro AGP8x
NforceE3-A939 MOBO
550W PSU

and enought cooling 3 case fans and CPU fan

i start CSS and i start the stress test and it says my average frame rate is 111.79FPS but in game it laggs so much and makes my ping go higher, nothign wrong with my ISP or connection or the server so why the LAG, visually its great all lighting effects etc... work fine driver which came with it catylist drivers instlalled...

PS anyone know what clock speed this card runs at by default (NOTE i ahev not OCed the card)
__________________

__________________
snypercore is offline  
Old 01-17-2007, 12:29 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

And I assume your tried updateing the video driver, (or Rolling it back), direct X, game patch, windows or reinstalling the Game.
__________________

Ste is offline  
Old 01-17-2007, 12:30 PM   #3 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,403
Default

RAM... with 512, your lucky to be playing it... try at least 1GB... but I suggest 2GB
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 01-17-2007, 12:33 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Hrmm I didn't think CS would require that much. He can try knocking out processes and increasing his pagefile to see if it Helps.
Also turning down the Graphic setiings.
Ste is offline  
Old 01-17-2007, 12:49 PM   #5 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

i thoguth RAM...im still waiting for enuff money for a 1GB stick. but im using tiny XP so there are only critical procceses runing and only them, i don even use Xfire so just CSS and steam
__________________
snypercore is offline  
Old 01-17-2007, 01:48 PM   #6 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

so anyone knwo the clock speed by default? i think it might be set to low on my mobo
__________________
snypercore is offline  
Old 01-17-2007, 03:34 PM   #7 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default

Sounds like a driver problem to me. Make sure all the drivers are up to date and properly installed, including the actual mobo drivers.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 01-17-2007, 06:11 PM   #8 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

ok well i updated drivers and changed my pagefile location to my big HDD and allowed 2gb of pagefile, and found out it was infact my ISP
lol so thanks for the help anyways P.s reccomend this card very good especially for the money
__________________

__________________
snypercore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.