Front Panel connectors - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2006, 07:01 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 72
Default Front Panel connectors

im building my first comp and need a bit of help with setting up those front pannel connectors. I checked the manual for which LED goes where. All of them seem to be in the right place but then the reset switch is the only one backwards. It told me that to put it like that but im not sure cause its the only one facing another way. White is negative right? or does it even matter the way u put it in?
__________________

owenma435 is offline  
Old 04-03-2006, 07:59 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 586
Send a message via AIM to infiltrator7
Default

i think that for most of them it doesn't matter. turn it on and try it out, worst thing that happens is that it doesn't start (just reverse the cable) or the LEDs don't light up.
__________________

__________________
If you're interested in joining a MOHAA clan, send me a PM.

JOIN THE 24 ZONE FORUMS
infiltrator7 is offline  
Old 04-03-2006, 09:41 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 72
Default

k good cause i was kind of worried that if i did it wrong it would **** it up.
owenma435 is offline  
Old 04-03-2006, 10:05 PM   #4 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 586
Send a message via AIM to infiltrator7
Default

nah, nothing bad should happen.
__________________
If you're interested in joining a MOHAA clan, send me a PM.

JOIN THE 24 ZONE FORUMS
infiltrator7 is offline  
Old 04-03-2006, 10:23 PM   #5 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

ok firsts when you pluge in your power corf do any fans./ lights come on?
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 04-03-2006, 10:28 PM   #6 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 72
Default

i havent turned on my computer yet cause i still need to buy a couple parts.
__________________

owenma435 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.