freezes 7 times before booting successfully - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2006, 02:17 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 2
Default freezes 7 times before booting successfully

Hi, I'm new at this and need your help. I have an older (year 2000) gateway desktop with athlon 951mhz processor using MS ME op sys. When I turn on the computer after being off for, say, half hour or more it freezes at the "ME" logo screen. On the 2nd and subsequent attempts it continues to freeze at various places, sometimes going into safe mode then freezes--sometimes at scandisk,etc. If I reboot during a session on the computer there is no problem at all. I've tried rebooting over and over while using the computer and there is not a problem--it is only when it has been off for a while. All personal options, i.e., date/time, control panel preferences, etc. do not change. It just won't boot up correctly after it has been off for a while unless I turn it off and on a number (usually 6-7) times. It is stock except for one additional 256K of ram. Any ideas?
Frankly1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.