Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   System Upgrades (http://www.techist.com/forums/f75/)
-   -   fitting new graphics card ?? (http://www.techist.com/forums/f75/fitting-new-graphics-card-96884/)

artyman 04-14-2006 02:01 PM

fitting new graphics card ??
 
I am fitting a new agp graphics card to my friends pc.
After fitting it I tried everything I could think of to get it working but the pc did not pick the card up.
The motherboard has onboard graphics, so I went to the bios and changed the relevent inputs to agp, plugged the monitor into the card but it still would not pick it up. I have been told there are no jumpers to change on the board. I am not a great 'techy' so please be easy on me! This is the only info I have on the motherboard:-

MOTHERBOARD NAME: MATSONIC MS8157E

MOTHERBOARD PHYSICAL INFO:
CPU SOCKETS: 1
EXPANSION SLOTS: 5 PCI, 1 AGP, 1 CNR
RAM SLOTS: 4 DIMM
INTEGRATED DEVICES: AUDIO, VIDEO, LAN
FORM FACTOR: ATX
SIZE: 220MM X 300MM
CHIPSET: KM266

I am at a loss as to what to do, or if I am missing something, I have been to the Matsonic site and cant find a manual for the board, I would not understand it too well anyway!
Any help would be greatly appreciated.
THANX

owenma435 04-14-2006 02:07 PM

Usually a new graphics card should come with the drivers for it on a CD. Or if u lost it u can always download them from the maufacturers site.

zmatt 04-14-2006 05:04 PM

does the card require power from the psu? if so makes sure that its plugged in and the psu is powerful enough. the vid card's box will have under system rec's the minimum psu wattage.

artyman 05-19-2006 05:36 PM

It has a amd 1.5 proccessor and the card is a nvidia ti200, I dont think there is a problem there.
As for the drivers, I have them, however I dont think I need to install the drivers for the pc to pick the card up, and I know the card is ok as it has just come out of my pc.

Lateralus 05-20-2006 12:19 AM

When i was putin my ned Vid card in it dident pick it up so i did install the drivers 1st up n then it worked fine 4 me.

cyrax 05-20-2006 02:46 AM

Install the drivers. You need em.

artyman 05-27-2006 03:37 PM

installed drivers, its still the same???

artyman 06-02-2006 08:36 AM

any update? i'm lost.......

Edward 06-02-2006 12:44 PM

You do NOT need the drivers for the video card to be picked up. Did you check the power supply like zmatt asked? If that fails you need to contact the motherboard manufacturer.


All times are GMT -5. The time now is 09:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.