First time builder need help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-11-2006, 05:22 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 18
Default First time builder need help

i have just completed my first build using a antec sonata 2 case,and when i turn on the computer all that happens is, i get a orange light at the fornt of the case that means its in standby. none of the fans spin nothing
dont no if its the graphics card being not supported in the old bios asus 7600gt or what. have tryed the radeon 9250 agp and its still the same, have a asrock dual vsta 775 with core 2 duo e6300, plz can anyone shed some light on the problem coz its just sitting there.
__________________

Rit2003uk is offline  
Old 12-11-2006, 05:43 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

List all Components.

Disconnect all components except, 1 Stick of RAM, CPU and Video Card. Then try turning it on.
__________________

Ste is offline  
Old 12-11-2006, 06:03 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 18
Default

antec sonata 2 with 450w smartpower
asrock dual-vsta 775
intel core 2 duo e6300
kingston value ram 2x512 ddr
asus 7600gt pci-e
hitachi deskstar 80gb(ide)
aopen dvdrw

have tryed that still the same
Rit2003uk is offline  
Old 12-11-2006, 06:27 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default

did u plug in the four pin cable for the CPU?

UPDATE: what version is your BIOS?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 12-12-2006, 01:49 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 18
Default

have plugged the 4pin cable in.
how do you find out what version ur bios is?
Rit2003uk is offline  
Old 12-12-2006, 02:13 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

What about power connector for video.
If thats not it.

Do what I said before with motherboard out of case. Sounds like its grounding out.
Ste is offline  
Old 12-12-2006, 03:04 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 18
Default

the graphics doesnt need any power connector to it.
have tried it out of the case before, still nothing just the orange light.
Rit2003uk is offline  
Old 12-12-2006, 03:09 PM   #8 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

You now have 2 choices. To be tried in order.

1. Get Cheap back up Parts and try them in place of current ones, starting with RAM, then Video Card then Motherboard.

2. Start RMAing Parts. Starting with Motherboard, then Video Card then RAM.
Ste is offline  
Old 12-12-2006, 03:17 PM   #9 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 18
Default

ok cheers anyway. might just take it to a local computer shop and see what they say, as to whats wrong with it
Rit2003uk is offline  
Old 12-12-2006, 03:33 PM   #10 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

I wouldn't. Its cheaper to have us help you.

BELIEVE ME!!
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.