First building experience was terrible (help) - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-06-2009, 01:24 AM   #31 (permalink)
Junior Techie
 
Join Date: Nov 2009
Posts: 70
Default Re: First building experience was terrible (help)

Ok I have 2 cables with the white plastic tip things. Each cable has 2 separate white things coming off of it with 3 pins in it (I think/hope this is just for sli support.)
Then I have a very small/skinny black cable that idk what is for.

Ok now i need help. There is a spot on the actual graphics card for two of the white tip cables. However I think one is for SLI support. Ok, So I plug in the 4 pin part to the graphics card, and plug in the white tip thing into the power supply cable. I don't know if i need the black cord thingy or not (says its for high definition support in the manual thing (which makes no sense) ) or if im supposed to use 2 different "white tip" cables.

BTW with the setup i have right now the pc still wont give a signal to monitor
__________________

Gumbi is offline  
Old 12-06-2009, 11:13 AM   #32 (permalink)
True Techie
 
septic's Avatar
 
Join Date: Feb 2009
Location: soul
Posts: 244
Default Re: First building experience was terrible (help)

Gumbi, I'm feeling for ya bro. If I was around your area (which is where?) I would come help you out. At this point, if I was in your shoes, I would ask myself. Did I read all the directions carefully? Did I leave a riser out and my motherboard is grounding? Did I try to power my monitor with the gpu out? Am I only using one stick of ram at this point? Where can I find the names of the power connectors so I can communicate better?
Did I install my cpu correctly with thermal paste and no EMS? When I was in bios did I try going to fast and change a setting, and in bios with my gpu out do I have it set to on-board graphics so I can at least get my monitor to fire up? Do I know anyone at school, teacher, student, that may be happy to get 20-25 bucks to come help me finish this thing? You might even get lucky and go to Sears parking-lot and find out the guy pushing the carts around is a Windows guru Camera and pictures for us to see would be a huge help on our end.
__________________

__________________
asus striker extreme/e6850/4g ddr2 800/8800gts640sli
septic is offline  
Old 12-07-2009, 06:55 PM   #33 (permalink)
Junior Techie
 
Join Date: Nov 2009
Posts: 70
Default Re: First building experience was terrible (help)

LOL! Found out problem, graphics card isn't recieving enough power. Ok, so if you guys would help (since u know all the good brands and stuff) I need a good gaming case (to fit a atx Mobo) and 550/500 watt power supply for around 80 bucks (60 or 70 preferred, 80 is around the max I will spend) Thanks for all the help so far, i want to get this thing running!
Gumbi is offline  
Old 12-07-2009, 07:48 PM   #34 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: First building experience was terrible (help)

Newegg.com - XCLIO Coolbox Advanced Fully Black Finish 0.5mm SECC Steel ATX Mid Tower Computer Case - Computer Cases
Look at this case it will provide a good amount of cooling for your parts especially the mobo and video card.

I may hate them, but they do offer good PSU.
Newegg.com - Rosewill RP550-2 550W ATX12V v2.01 Power Supply - Power Supplies
-RockMan- is offline  
Old 12-07-2009, 07:57 PM   #35 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: First building experience was terrible (help)

Did you get everything off the build Trotter spec'd?

All that should run just fine. However could be A dud psu. Can you get a digital multi meter and check the volts?

If you do need a new psu, you just need the psu, and not the case aswell. But i'd double check the psu with a dmm, and without the card in, just using the onboard gpu.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 12-07-2009, 08:01 PM   #36 (permalink)
Junior Techie
 
Join Date: Nov 2009
Posts: 70
Default Re: First building experience was terrible (help)

well newegg wont take just the psu as it came with the case. SO yeah I need both, and we took the PC into staples today to see if they would help, and they said I for sure need a better psu and plus this one doesn't give me enough ports to plug into. And all thats 120 mike, I need to spend less than 100 total.
Gumbi is offline  
Old 12-07-2009, 08:07 PM   #37 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: First building experience was terrible (help)

Ok, let me find you something better I'll be back.
Look for this post to be redited within 10 minutes.

EDIT:

Have a look at this and see if this will do:
http://www.newegg.com/Product/Produc...82E16811119115

With the power supply that I chose and that case that is right 100.00 with S/H included.

Will this do ?
-RockMan- is offline  
Old 12-07-2009, 08:12 PM   #38 (permalink)
Junior Techie
 
Join Date: Nov 2009
Posts: 70
Default Re: First building experience was terrible (help)

Thanks mike, i really do appreciate all the help, you really seem dedicated to making sure i get the most out of this!
Gumbi is offline  
Old 12-07-2009, 08:19 PM   #39 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: First building experience was terrible (help)

Well glad to hear it, I just ordered my new case and motherboard, hopefully by this saturday or next tuesday when I rebuild my new computer it won't give me too much fuss....
-RockMan- is offline  
Old 12-07-2009, 08:22 PM   #40 (permalink)
Junior Techie
 
Join Date: Nov 2009
Posts: 70
Default Re: First building experience was terrible (help)

wheres the PSU? Nvm.

Edit. and thats all compatible right?
__________________

Gumbi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building PC for first time, confirmation? mikachewie New Systems | Building and Buying 6 09-28-2009 05:24 AM
Building System, Stuck on Motherboard etc. rocknje New Systems | Building and Buying 33 07-12-2009 08:32 PM
Need help building a budgeted gaming system (amateur) kenny536 System Upgrades 32 03-11-2009 01:25 PM
Building a Rig (Brand New To This) NasFM System Upgrades 3 11-26-2008 02:41 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.