First build feedback please - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-05-2009, 11:52 PM   #12 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: First build feedback please

Looks good, but you didn't put a CPU and you listed your board twice
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 07-10-2009, 08:23 PM   #13 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 9
Default Re: First build feedback please

OK I need help I ordered all the parts listed above and installed them according to the manuals and various online guides. Now here is where i run into a huge snag the fans power up and so do the front leds the graphic card fan is on and 3 red lights blink but when I plug the monitor in but there is no display I tried clearing cmos that did not help I switched the ram around I powered up the mother board outside the case on the motherboard box I have no compatible parts to cross check my parts with and also the motherboard does not power up the keyboard lights at this moment I am desperate
the parts I have are listed in post # 11 I need feedback please I think my motherboard may be dead im not sure
stepdogg123 is offline  
Old 07-10-2009, 08:49 PM   #14 (permalink)
muffin enthusiast
 
Join Date: May 2009
Location: new york
Posts: 2,724
Default Re: First build feedback please

i think the 3 red lights indicate that the gfx card is not gettin enough power. are you sure you have both 6-pin connections in the card?
Muffin Man is offline  
Old 07-10-2009, 08:54 PM   #15 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 9
Default Re: First build feedback please

yes the 6+2 cords are connected
stepdogg123 is offline  
Old 07-10-2009, 09:18 PM   #16 (permalink)
muffin enthusiast
 
Join Date: May 2009
Location: new york
Posts: 2,724
Default Re: First build feedback please

do you have another gpu around that you could try?
Muffin Man is offline  
Old 07-10-2009, 09:20 PM   #17 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 9
Default Re: First build feedback please

no unfortunately I do not have a compatible one
stepdogg123 is offline  
Old 07-10-2009, 09:40 PM   #18 (permalink)
muffin enthusiast
 
Join Date: May 2009
Location: new york
Posts: 2,724
Default Re: First build feedback please

one other thing i would try though is just to firmly re-seat the card into its slot, or to try it in the other slot.

something similar to this occured when i was installing an old gpu, i would get no signal to my monitor. after firmly re-seating it, i got the screen to show.

maybe someone else can further help you because i dont want to just offer random advice. sry
Muffin Man is offline  
Old 07-10-2009, 10:19 PM   #19 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 9
Default Re: First build feedback please

thanks for the advice I already tried putting it in the other slot I'll try re-seating it though
__________________

stepdogg123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Build 7000 Beta Review KSoD Official TF Reviews 11 02-15-2009 01:33 PM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
Windows 7 Milestone 3 Build 6801 Review KSoD Official TF Reviews 114 01-08-2009 12:07 AM
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
First PC Build, Feedback Needed nick0128 System Upgrades 8 12-07-2007 12:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.