Finished builded but have a question.... - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-11-2007, 09:50 PM   #31 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Question Re: Finished builded but have a question....

I wish I had a mutimeter, too bad i'm not in elctronic class anymore. But, incase I do get a battery and it stills does the same thing, what next?, the reason I'm asking is because you guys might not be on tommrow and need to try to solve this problem.
__________________

__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Old 06-11-2007, 09:57 PM   #32 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Default Re: Finished builded but have a question....

thanks for all y'alls help..
__________________

__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Old 06-11-2007, 10:08 PM   #33 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Finished builded but have a question....

im going to be on for 10 hours tomorrow....
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-12-2007, 12:51 PM   #34 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Default Re: Finished builded but have a question....

guys, its still doing it, I guess the battery was good. Maybe it is this message saying Floppy Disk(s) fail (40).
__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Old 06-12-2007, 12:54 PM   #35 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Finished builded but have a question....

Enter CMOS and disable Floppy.
Ste is offline  
Old 06-12-2007, 12:59 PM   #36 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Talking Re: Finished builded but have a question....

OMG!!!!!! that was it, well thanks for everyones help, I was just too stupid last night to figure this out. (*_*)
__________________

__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
question about my processor socket siddanth3 New Systems | Building and Buying 10 04-27-2007 01:14 AM
Help me clear something up please(Fresh install of xp type question) jonny_uk Microsoft Windows and Software 2 04-21-2007 06:38 PM
Case Fan Question Shafra Overclocking and Modding 10 04-18-2007 06:42 PM
Cigarette Adapter Question (random)? welsh Off Topic Discussion 4 04-18-2007 01:48 PM
Question about Torrent files KingAustin Computer Networking and Internet Hardware 11 04-15-2007 11:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.