Finished builded but have a question.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-11-2007, 07:30 PM   #1 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Question Finished builded but have a question....

Ok, I got done with my build and got Windows installed and everything. I have yet to install the drivers for the mother board and the graphics card. But here is the question, how do I make it so that everytime I start up my computer, it will go straight to windows instead of staying on the BIOS screen everytime? I have no clue how to fix it, manual doesn't explain well.
__________________

__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Old 06-11-2007, 07:31 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Finished builded but have a question....

quick boot? boot off hibernation?
i dont get what you mean by staying on the bios screen.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-11-2007, 07:38 PM   #3 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Default Re: Finished builded but have a question....

you know, when everytime you turn on a computer right, it should automaticly go to the windows login screen. But in order for me to do that I have to hit F1 everytime, you know that black screen that shows you options to either go to the Cmos or check voltage or overclocking.
__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Old 06-11-2007, 07:40 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Finished builded but have a question....

is there an error message?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-11-2007, 07:43 PM   #5 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Default Re: Finished builded but have a question....

nope, there is no error message.
__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Old 06-11-2007, 07:45 PM   #6 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Finished builded but have a question....

can you take a picture of the screen its stuck in?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-11-2007, 07:46 PM   #7 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Default Re: Finished builded but have a question....

on the bottom of the screen it says:
Press F8 to enable system configuration.
Press F9 to select Booting Device after Post
Press F1 to continue, DEL to enter SetUP
__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Old 06-11-2007, 07:47 PM   #8 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Finished builded but have a question....

oh yea, which mobo is this? model number?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 06-11-2007, 07:47 PM   #9 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Default Re: Finished builded but have a question....

oh its not stuck, the only thing I have to do is press F1 and it will go to windows and everything is find, the thing is, I don't want to press F1 everytime the system turns on.
__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Old 06-11-2007, 07:48 PM   #10 (permalink)
True Techie
 
Dio1080's Avatar
 
Join Date: Jan 2007
Location: USA
Posts: 205
Default Re: Finished builded but have a question....

Mobo: Biostar TForce 550 SE
__________________

__________________
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
question about my processor socket siddanth3 New Systems | Building and Buying 10 04-27-2007 01:14 AM
Help me clear something up please(Fresh install of xp type question) jonny_uk Microsoft Windows and Software 2 04-21-2007 06:38 PM
Case Fan Question Shafra Overclocking and Modding 10 04-18-2007 06:42 PM
Cigarette Adapter Question (random)? welsh Off Topic Discussion 4 04-18-2007 01:48 PM
Question about Torrent files KingAustin Computer Networking and Internet Hardware 11 04-15-2007 11:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.